Slim Red Light

Argentum

VIP Member
Dec 13, 2011
388
0
Khobar, Saudi Arabia
This is Slim (Halo limited edition) with a liteon drive with TX PCB. When I turn it on I don't hear the beep and the center light flashes a few times then turns red and The screen stays black all the time.

What I already tried (and didn't work):

- Remove the HD
- Turn it on with the sync button pressed
- Removed the DVD drive and booted
- Turn on with the sync button pressed with the dvd and HD disconcerted

The console is not Jtaged or RGH it was only flashed

Any help is appreciated and Thx in advance
 
Last edited:

boob4me

VIP Member
Jan 3, 2011
302
0
B.C. CANADA
Iv read this a few times now( in differant posts of course) it seems that slims cant hide form the dredded RROD,, it's back!!!!! there is no hiding from it, sorta like Freddy Krueger......
f**k you MS...get you sh*t together already, a system should last at leaste 10 years befor any problems accure.....jesus christ, I guess they'll have to bring out a newer model now,...lol
too bad you've opened it up, now you cant send it back ...by chance do you have it in a entertainment unit where its not getting sufficiant air flow, constantly recycling hot air??? this fries all systems, they need as much cool air venting at all times, in an open space not by any tv or amp throwing heat.....
 
Last edited:

keil423

VIP Member
How long has it been flashed. If you just flashed the console and it started doing this then its likely a bad flash.

If its been flashed for sometime now and just started doing this out of the blue then the issue may be deeper.
 

Argentum

VIP Member
Dec 13, 2011
388
0
Khobar, Saudi Arabia
sounds like the red light. you may need a gpu/cpu reflow
I have never did this do you have a link to a good tut on GPU / CPU reflow ... or where can I start to learn how to do it.
 

Argentum

VIP Member
Dec 13, 2011
388
0
Khobar, Saudi Arabia
Ok, What else could be tried. I don't think this is the GPU. It's a 5 months old console
What else can I try to fix it.??
 

fanni

VIP Member
Jan 21, 2006
172
23
West London
Yeah defo needs a reflow mate i done one the other day that had gone

graphics started to glitch and then red dot came after a few power cycles
re flowed and runs lovely now