Some games don't start with certain local user accounts but do with others

centcom

Noob Account
Jan 8, 2020
2
1
USA
Hi all,

I recently installed a few NSP games with SX OS installer under the album, I could not get them to load without them saying there was an error as it was suppose to start up. So I removed and reinstalled over and over mulitple times with the same result,

I always selected to start the game with 'my' user account on the switch, I finally tried a different local user account and the game loaded fine without error, I tried to remove the save data of 'my' user account thinking it must have an issue preventing the game from loading but then when I try again after deleting the save data for that game on my user account it errors out again but still works for any other user account but mine, it doesn't make sense to me,

any one else have the same issue and know how to fix this? would appreciate any tips/advice
 

imprezgc8

Bannnnnn-Kai!
Staff member
Troll Eating Dogs
Nov 26, 2007
2,424
138
The Cloud
Are you using exFAT? Sounds like maybe there is corrupt data possibly.