Starlink on 5.1.0

oilandcoffee

Noob Account
Aug 25, 2018
5
1
3
#1
Hi,
I have the XCI for Starlink and the game worked great however, after completing the first part it tells me I had to update the game to continue. I downloaded 1.0.3 and installed the nsp ignoring the fw version using tinfoil however, the game asks me to update the software.

I've tried updates 1.0.1, 1.0.2 & 1.0.3 but all have the update prompt regardless of whether I select ignore fw version. The strange thing is even after deleting the game I can't even run the XCI as it asks me to update the software. I tried deleting the ticket for the game however, I'm unsure of the ticket number for the updates.

Is there any way I can get the game working again? ideally with any of the updates 1.0.1, 1.0.2 or 1.0.3.

I'm using v2.5.2 on fw 5.1.0
 

Support Our Sponsors