LITEON 83850 v1 Stuck at writing bank 0:

R3Y3S

Noob Account
Dec 18, 2011
6
0
Hi guys. I had some troubles flashing my lite on drive. I used usb360pro on a windows xp laptop, powering the drive with the console itself .I'm using jungleflasher 1.90 beta (293) and the version of the usb360pro firmware is v.18. My problem is that I managed to save my dummy.bin and the other .bin files, after that I went to erase Lite-on but once it was gonna start writing it got stuck in "writing bank 0:" I have tried so many things but nothing seems to work. The drive enters vendor mode and show up in flash chip properties but it won't read, erase or write. Can anybody give me some advice in what to do.
 
Last edited:

R3Y3S

Noob Account
Dec 18, 2011
6
0
JungleFlasher 0.1.90 Beta (293)

Session Started Tue Dec 20 13:52:05 2011



This is a 32 bit process running on 2 x 32 bit CPUs

portio32.sys Driver Installed

portio32.sys Driver Started, thanks Schtrom !

Found 4 I/O Ports.

Found 0 Com Ports.

Found 1 windows drives C:

Found 0 CD/DVD drives



Loading firmware file C:\Documents and Settings\Carlita\My Documents\Marlon Xbox 360 Elite\fake firmware extraida\Dummy.bin

MD5 hash: 3d19b9ae8085abcdff3b5d72e07062bc

Inquiry string found

Identify string found

Drive key @ 0xA030 E78752FEB819A7A954FAA10288341FBC

Firmware Osig: [PLDS DG-16D2S 8385]

Firmware is: LO83info Extract

Loading firmware file C:\Documents and Settings\Carlita\My Documents\FW LT2.0 and 0800 V3 Pack\LTPlus-025-v2.0.bin

MD5 hash: 0264149996f783b54629c1598072e50e

Genuine LT plus v2.0

Drive key @ n/a FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF

Firmware Osig: [PLDS DG-16D2S 0251]

Firmware is: LT-Plus 2.0

Spoofing Target

DVD Key copied to target

Target is LT - ID strings not copied to Target



Target rev is LT 02510C, serial info not copied

XECUTER X360USB PRO attached.



XECUTER X360USB PRO removed.



XECUTER X360USB PRO attached.





Sending Lite-On-Erase request to port 0x0000

..............

Drive returned Status 0x80

..........

Serial flash found with Status 0x72

Manufacturer ID: 0xC2

Device ID: 0x11

Flash Name: MXIC(MX25L2005)

Flash Size: 262144 bytes

Sending Vendor Intro to port 0x0000



Serial flash found with Status 0x72



Sending Device ID request to port 0x0000

Spi Status: 0x00

Manufacturer ID: 0xC2

Device ID: 0x11

Flash Name: MXIC(MX25L2005)

Flash Size: 262144 bytes



Getting Status from port 0x0000

SPi flash found with Status 0x72



Sending Chip Erase to Port 0x0000

Erasing:

Writing target buffer to flash

Writing Bank 0: .XECUTER X360USB PRO removed.


This is the first time the console it has been flashed.

After clicking on write it shows "writing bank 0:" and then after 30 seconds or so it shows xecuter x360usb pro removed.
 
Last edited:

Jagan

VIP Member
Feb 4, 2011
407
0
Winnipeg, Canada
Hit the "Lite-on Erase" button in the top right corner of MTK Flash 32 tab.
Follow the prompt instructions correctly and it will allow you to write to the drive again.
 

diaboliq20

VIP Member
Jun 23, 2011
3,517
0
Scotland
Writing Bank 0: .XECUTER X360USB PRO removed
there's your problem......what happened at this point - is the x360USB pro still attached/powered
does your console remain powered during the whole process (i.e. do you have a SD AV cable plugged in)?
 

R3Y3S

Noob Account
Dec 18, 2011
6
0
I have done that so many times but I always get to the point that is about to write and it gets stuck at "writing bank 0:" as you can see from the log.
 

diaboliq20

VIP Member
Jun 23, 2011
3,517
0
Scotland
could you let us know what is happening, as it clearly should not say "X360USB PRO removed" lol

also - have you tried a different USB port or powered HUB - how have you connected this all up?
 

knowlzy10

BANNED
Sep 11, 2010
1,359
0
workington, cumbria, england
as diaboliq20 said, if you are using the xbox to power the drive, which i personally would not recomend. is the av cable attached to your console, the proper av cable not an hdmi.

cause that looks like your losing power somewhere causing the usb pro to switch off.
 

R3Y3S

Noob Account
Dec 18, 2011
6
0
The AV cable is attached to the console at all times. The console does not power off at all. I get the message "X360USB PRO removed" but the x360usb pro is still connected.
 
Last edited:

FlashDrive360

VIP Member
May 17, 2011
440
0
try using the usb power share cable for the x360usb, or the best option would be to buy a ck3i
 

R3Y3S

Noob Account
Dec 18, 2011
6
0
I have used it with the power cable plugged and unplugged. I'm gonna have to buy the ck3i. Will it make any difference? at the end of the day the drive is getting power from the console.