Switch black screen

AndrewSantoro

Noob Account
Sep 18, 2020
3
1
Brazil
Hello guys i'm new here.

I updated the firmware of my Switch to 10.1.0 and now i can't use it, i get stuck after the SX logo. Now that i copied Atmosphere to the SDcard, after the SX logo i can see the nintendo logo, and after that only black screen. I'm using SXOS 2.9.2 that's the only on that shows nintendo logo. When i try to do a master reset the console continues black screen. I don't what to do anymore!!

i appretiate any help my friends!!!
 

MomZo

Loyal Member
Jul 7, 2020
304
28
Vietnam
Download SX OS v3.0.5 from SX website and copy the "boot.dat" at the root of your SD card.
Then you should be able to boot your OFW and CFW from SX OS bootloader menu.
 

AndrewSantoro

Noob Account
Sep 18, 2020
3
1
Brazil
i did...but it doesn't boot!!!
One thing, i updated the console to the Universal Nand 5.1.0...and nothing!
Update:

I just tried to install Atmosphere and i was using Hekate, and the same thing, i can see the Atmosphere logo, and after that just black screen!!!! Could it be my SD Card? Or something way worse? :cautious:
 
Last edited:

don brutal

Noob Account
Sep 19, 2020
2
1
indonesia
I'm having black screen after sc logo too.. I dont think I updated the switch firmware though... I remember going OFW for the first time 24 hours ago, I tried to access eshop but it said 'not available in my country', then I left OFW and back to CFW in airplane mode. Played at least 6 hours of games, a glimpse of game update notification appeared but it got turned off somehow (no hdmi signal). Then it never boot pass the SX core splash screen... blue - SX splash - green - Blackout.

*UPDATED STATUS*
Mine is back to normal now.. the SX OS 3.0.5 boot.dat did the magic... as a noob, I almost have a heart attack thinking I bricked my switch...
 
Last edited:

ZenGrasNx56

Noob Account
Nov 25, 2018
4
1
In the past I had similar problems, still not fixed, maybe the work arround works for you: