Switch crashed mid gameplay. Won’t turn on.

random-symbols

Noob Account
Aug 11, 2018
4
3
Was playing luigis mansion 3. no issues. Made it to final floor (probably 16 hours of gameplay, not straight). Walked around. Mid game, switch crashed with a splash screen saying press power to restart. (Did not record the error code). I’ve seen this once in a while. And usually when I press power it’s fine and boots up CFW again without a dongle. After pressing power, It proceeded to boot up with the usual Splash screen. And then black screen.

Thought that was weird. So attached dongle. Pressed power. No splash screen. Also no flash of power indicator on the dongle. Thought it could’ve been the dongle so I charged it with a USB (dongle power indicator works as it was charging). Also charged the switch. 10 mins later same result

also tried jig even though autoRCM is on. Also tried ejecting and reinserting microsd (because that has helped me in the past)

The rest of this info below may be useless, but just thought I’d add whatever detail I can.

I am fairly knowledgeable with my sx pro (by no means a pro but I understand common problems).

Pretty much had my sx pro since 2018.
I have used Choi to update without burning fuses. Currently on firmware 10 (possibly 10.somthing.. don’t remember)

running beta boot 3.0.0 (I’m pretty sure)

Had these setting for about a month or two without any issues.

As of now. I’ve determined power is not an issue. Switch could possibly be frozen, so I guess I’ll be waiting for power to drain from the switch and try to power it up again. Sucks cause I’m pretty confident Switch is at 100%.

I’ve had some scares in the past and thought I bricked my switch but that’s usually when I’m making changes to firmware or something.

In this case switch has worked fine for months and able to play games fine..

If anyone has any tips. I’d gladly try it.
 

random-symbols

Noob Account
Aug 11, 2018
4
3
Switch is probably still in autorcm mode. Hold Power for 20s to force shut down then try to boot it again
Honestly. I didn’t want such a simple answer. I thought my problem was more complex then that. But that was it... thank you so much. I feel dumb.
 
  • Like
Reactions: coleas

Velvet

Senior Member
Nov 9, 2018
233
18
What was your purpose on having your console on AutoRCM?

Also, it's strange that your console swithed off just by having AutoRCM enabled. I've had it since day one and played without any issue. Why do you think it happened?
 
Last edited:

random-symbols

Noob Account
Aug 11, 2018
4
3
What was your purpose on having your console on AutoRCM?

Also, it's strange that your console swithed off just by having AutoRCM enabled. I've had it since day one and played without any issue. Why do you think it happened?
My purpose for AutoRCM would simply be laziness, as I don’t bother using OFW. I don’t think it switched off by having AutoRCM enabled. I’ve had AutoRCM since day 1.

As to the question “why do you think it happened?”. I would guess it’s the simple fact that boot.dat 3.0.0 is beta and is unstable. I had that particular boot.dat file because (at the the time) it was the only thing that supported switch firmware 10.x