Switch (PATCHED and OFW) stuck at boot logo for no reason!

ToriSama42

Noob Account
Jan 11, 2020
3
1
Belgium
Hi,

Sorry if that's not the right place to open my topic but i really didn't see where to put it...

It's my friend's switch...

So, as you can read in the title, the Switch is completely stuck at the boot logo, but this is not like the common case, i've made many researches but never found any solution or fix (except for non-patched switches). I had the same problem on my switch (witch is not patched) but I just had to restore my Nand and now my switch still works fine (Thanks TX, i love SX OS)

this isn't my switch, my friend asked me to fix it but I really can't! he was updating super mario maker 2, then he watched a video on youtube, put the console in sleep mode and when he turned it back on, an error message displayed and he turned it off and back on and now the console is stuck at the switch logo


oh and just in case:

-yes, I tried to access recovery mode: nothing happens
-No, we haven't tried to hack it because we knew that the switch was patched
-he didn't manage to read the message so I do not have any error code
-Yes I have tried to completely drain the battery: nothing happens, when i charge the console, It's turning on and displays Nintendo, then Nintendo Switch, then it is stuck.

What should I do? I'm completely lost and I really want to help him but I feel powerless, is there any solutions?

Thanks for Reading, hope I'll get a message soon...
 

imprezgc8

Bannnnnn-Kai!
Staff member
Troll Eating Dogs
Nov 26, 2007
2,325
138
The Cloud
Are you sure your friend didn't try to hack it?

Have you tried shutting the console fully down by holding the power button for 15sec and then holding booth VOL keys and pressing the power button?
 
  • Like
Reactions: ToriSama42

ToriSama42

Noob Account
Jan 11, 2020
3
1
Belgium
100% sure, he doesn't have a pc and no internet connexion, just making updates from my house

Yes, it won't go in recovery mode, it's totaly stuck...


thanks for your answer btw