Switch won't boot after updating Emunand

fagex2

Noob Account
Dec 6, 2019
2
1
Belgium
After seeing that the switch got a update, I downloaded SX OS 2.9.4 Beta and the files for the 9.2.0 firmware.

My console was on AutoRCM mode, I booted my emunand with SX OS 2.9.4 (was on firmware 9.1.2 on Emunand and OFW)
I used ChoixdujourNX to update my Emunand to 9.2.0 and my switch rebooted normally to the emunand, everthing worked fine.

I turned off my switch and the console won't boot anymore after that. Impossible to boot the SX OS menu (no logo or anything) It's just a black screen.

I tried holding the power button + Volume with and without the jig & SX Pro, with and without, no reaction, With and without the SD Card, no reaction, no Nintendo logo, no SX OS logo.
(My emunand is on my SD Card and it's formated in ExFat)
I tried to find a solution but it looks like it's because my switch is stuck on AutoRCM mode and that it refuse to boot the Ofw because the fuse was burned or something. (My OFW is still on 9.1.2)

Did someone have a solution for me to turn off autorcm or find a way to "un brick" my switch ? (Because if it's not bricked, I don't know what it is)
thx

EDIT : I leaved my console charging on its dock for a moment and the dongle on a cable to charge too, after that I plugged the dongle back in the console and the SX logo appeared on its own and loaded my Emunand, I don't know if I can access the SX Bootmenu or turn off AutoRCM from here. (I thought I was able to turn off and on the console again so I tried to turn it off to access the Bootmenu ... I'm stuck again, boy I hate myself) (Battery was at 91%)
At least now I know I can find a way to turn on the console, I just have to figure how I did it by accident.

EDIT 2 : I wasn't able to boot the console because I was holding Vol + with the Jig, Now I can turn on the console in Emunand mode just by pressing Power with the Dongle on, but still impossible for me to access the Bootmenu or OFW. If I hold Vol +, I'm stuck on a black screen and I have to hold the power button for 20 secondes for me to be able to turn it on again, only with the dongle.

EDIT 3 : For some reason, turning on the console while holding Power & Vol + was getting me stuck on black screen (had to hold the power button 20 sec to reset), but holding Vol+ during the SX logo let me finally access the boot menu and turn off AutoRCM. With that I was able to access back to my OFW and update my console properly.
But now that I have both my Nand on 9.2.0 ... Holding Power & Vol+ don't work anymore and I can't access the SX BootMenu and Emunand anymore.
At least my switch is safe now, but SX Pro don't react anymore when booting the console.

LAST EDIT : Now everything work for no reason, maybe bad contact with the dongle. I try-harded for 2-3 hours and found a solution myself, sorry for making a thread asking for help lol I was so confused. Maybe it can help someone with the same problem.
 
Last edited: