SX AUTOLOADER

SX AUTOLOADER 1.30

No permission to download

ciccio_ciccio

Noob Account
Mar 14, 2020
2
1
Italy
emunand 9.2.0 sx v2.9.4
I get the error 2168-0002 only if I connect external hd, in the hd there are only .xci files and they are all in the root. does anyone have any suggestions?
........ yes I know just remove the title folder in sxos, but does anyone have a different solution?
 

NoSoul81

Noob Account
Nov 14, 2018
8
3
Is there a new one coming out for 9.2? 1.3 isn't working for me.


Edit: nm it is working I know what I did wrong.
 
Last edited:

DOCKY99

Junior Member
Apr 28, 2019
10
3
FR
SX AUTOLOADER 1.30 : Test on OFW 9.1.0 :
SXOS_beta_v2.9.3.zip SXAUTOLOADER.txt log OK ; folder cach Create OK
SXOS_beta_v2.9.4.zip SXAUTOLOADER.txt log KO ; folder cach Nocreate KO
 
  • Like
Reactions: ndjembe

18Phoenix

Full Member
Sep 25, 2018
41
8
Does this still works in 2.9.4 and latest FW ?
Yes, I've started the Autoloader 1.3 new with 2.9.4 + 9.2.0 and it works fine without any older previous files.
But you have to use the folder sxos/xci/, no others supported unlike previous versions !!!
I still hope that will be fixed in a next version.
 

DOCKY99

Junior Member
Apr 28, 2019
10
3
FR
Note: I specify that my tests were done with the games in /sxos/games

/sxos/games
/sxos/xci
/sxos/nsp
/sxos
/switch/games
/switch/xci
/switch/nsp
/switch
 
  • Like
Reactions: ndjembe

Queiroz

Noob Account
Sup guys.

I have been using Autoloader 1.30 with SX 2.9.2 + 9.0.1 but since ive updated my system to SX 2.9.4 + 9.2.0 it stopped working so if i move my files from the root of my external drive to a new folder called "sxos/xci" it should work for me?

Thanks alot!
 

18Phoenix

Full Member
Sep 25, 2018
41
8
Sup guys.

I have been using Autoloader 1.30 with SX 2.9.2 + 9.0.1 but since ive updated my system to SX 2.9.4 + 9.2.0 it stopped working so if i move my files from the root of my external drive to a new folder called "sxos/xci" it should work for me?

Thanks alot!
Yes, but
you must link all XCI files once again manually (like before)
or easier:
you must edit the textfile where the locations of all linked XCI files are saved.
 
Last edited:

Cylent1

Junior Member
Mar 30, 2020
12
1
USA
Is there anyway to get rid of the nag that this software is not located on this console when I click on a game?
I can cancel that and then it mounts. It is just really damn annoying.
 

DOCKY99

Junior Member
Apr 28, 2019
10
3
FR
you are talking about the NAG which says that the game is not present but then that it loads (if the xci is present).
If it is the case it is normal with SX AUTOLOADER if the game is not mounted you have this message but it mounts it anyway and launches the game ....
 

Cylent1

Junior Member
Mar 30, 2020
12
1
USA
you are talking about the NAG which says that the game is not present but then that it loads (if the xci is present).
If it is the case it is normal with SX AUTOLOADER if the game is not mounted you have this message but it mounts it anyway and launches the game ....
That is what I am talking about, but mine don't auto load, I have to click cancel just to mount the game which still doesn't autoload.
Some of the games I do believe wok fine saying insert game card, those games autoload.
Do you know if he plans on updating the software for this tp 9.2.0?
 

18Phoenix

Full Member
Sep 25, 2018
41
8
That is what I am talking about, but mine don't auto load, I have to click cancel just to mount the game which still doesn't autoload.
Some of the games I do believe wok fine saying insert game card, those games autoload.
Do you know if he plans on updating the software for this tp 9.2.0?
If a game doesn't autoload, it's not mounted or not in the folder sxos/xci/, very simple.
So the Autoloader 1.3 works perfect with FW 9.2.0, only obligation is to use the folder sxos/xci/.
 

DOCKY99

Junior Member
Apr 28, 2019
10
3
FR
the request for a new version remains valid because before its (< or = FW 9.1.0) worked well on the folders:

/sxos/games
/sxos/xci
/sxos/nsp
/sxos
/switch/games
/switch/xci
/switch/nsp
/switch
 
  • Like
Reactions: 18Phoenix

Cylent1

Junior Member
Mar 30, 2020
12
1
USA
If a game doesn't autoload, it's not mounted or not in the folder sxos/xci/, very simple.
So the Autoloader 1.3 works perfect with FW 9.2.0, only obligation is to use the folder sxos/xci/.
I think the issue most people have with this mod is they don't start fresh with a clean slate.
I re-initialized my console and re-formatted my sd card and started fresh, and now everything works as expected, maybe even better!
Also I do not have my xci games in any folders, I have them right on the root of the hdd.
 
Last edited: