SX AUTOLOADER

SX AUTOLOADER 1.40

No permission to download

qmatthys

Junior Member
Oct 18, 2018
22
1
Mexico
Yeah u need to delete SX AutoLoader from the Title folder in SXOS folder.
Hope you guys release a patch to work with 10.0.1 cause AutoLoader is such a good program.
 

18Phoenix

Full Member
Sep 25, 2018
57
8
Can't you read or what's up ?
Using this forum forces you to read this:

So why stupid questions or statements ?
"... cause errors on latest firmware." , "Updates ... are in the works."
What don't you understand ?
 
Last edited:

DOCKY99

Junior Member
Apr 28, 2019
18
3
FR
In all cases the other bug mentioned in this thread (folder scan for exemple) must also be fixed with a future version ...
 
  • Like
Reactions: 18Phoenix

Jonny0r

Noob Account
Aug 19, 2019
8
3
Bagladesch
Is somebody aware if it now works better with larger libarys? 1.20 / 1.30 i had the issue that it was always shot my switch xD and i had to delete in manual without the HDD connected. :)
 

poorty

Noob Account
Nov 4, 2019
3
3
Melbourne
Hi guys, love your work. However i just updated to 10.0.1 with SX OS 2.9.5 and can confirm the Autoloader 1.40 does not work. Any ideas?
 

DOCKY99

Junior Member
Apr 28, 2019
18
3
FR
@poorty
Delete /sxos/titles/00FF0012656180FF/cach
and file /sxos/titles/00FF0012656180FF/SXAUTOLOADER.txt

Reboot on SXOS
Check the log SXAUTOLOADER.txt .

and where yours Games :

On switch ?
/sxos/games
/sxos/xci
/sxos/nsp
/sxos
/switch/games
/switch/xci
/switch/nsp
/switch

On USB ?
 

zhongzai001

Noob Account
Apr 25, 2020
3
1
china
@poorty
Delete /sxos/titles/00FF0012656180FF/cach
and file /sxos/titles/00FF0012656180FF/SXAUTOLOADER.txt

Reboot on SXOS
Check the log SXAUTOLOADER.txt .

and where yours Games :

On switch ?
/sxos/games
/sxos/xci
/sxos/nsp
/sxos
/switch/games
/switch/xci
/switch/nsp
/switch

On USB ?
@poorty
Delete /sxos/titles/00FF0012656180FF/cach
and file /sxos/titles/00FF0012656180FF/SXAUTOLOADER.txt

Reboot on SXOS
Check the log SXAUTOLOADER.txt .

and where yours Games :

On switch ?
/sxos/games
/sxos/xci
/sxos/nsp
/sxos
/switch/games
/switch/xci
/switch/nsp
/switch

On USB ?
sxos2.9.5, system 10.0.1, when I use Autoloader 1.40, I can't start the machine, it shows an error, but after deleting the Autoloader, it can be turned on, what is the situation?
 

Jonny0r

Noob Account
Aug 19, 2019
8
3
Bagladesch
Hello, i just put me in the loop :)

Im still on 9.2 with 2.9.4 and just installed Autoloader 1.4 /sxos/xci + /sxos/nsp

First i got -0002 failure directly (without my USB HDD its working fine), then i had a look at the log file (SXAUTOLOADER.txt) and i saw that i still had a Pokemon version with é on the Disk and there it stops, after this i tried again and there was another game with unallowed character like ä,ö.ü (damn it :eek:)

after changing this and trying again its working fine, even with a bigger USB libary.

So my advice, check your *.txt file if it also doenst work before :)
 
  • Haha
Reactions: DOCKY99

DOCKY99

Junior Member
Apr 28, 2019
18
3
FR
Normally SX Autoloader 1.40 is compatible with SX OS 2.9.5 beta and FW 10.0.1
Is the boot undocked ?
Is there a log written in /sxos/titles/00FF0012656180FF/SXAUTOLOADER.txt ?
What is the error? because if there is always the error Error Code: 2168-0002, it is that something blocks the launching of the CFW which is stored in /sxos/titles/ as a custom theme or others ...

Ok @Jonny0r ; Very important Check the log Check the log /sxos/titles/00FF0012656180FF/SXAUTOLOADER.txt 👮‍♀️
 

poorty

Noob Account
Nov 4, 2019
3
3
Melbourne
sxos2.9.5, system 10.0.1, when I use Autoloader 1.40, I can't start the machine, it shows an error, but after deleting the Autoloader, it can be turned on, what is the situation?
Hi!

Thanks for the suggestion. These files weren't present, but I rebooted it a couple of times and now its working perfectly!!

Running OFW 10.0.1
SXOS 2.3.5
SD CARD - Games onle

Cheers

J
 

zhongzai001

Noob Account
Apr 25, 2020
3
1
china
Hi!

Thanks for the suggestion. These files weren't present, but I rebooted it a couple of times and now its working perfectly!!

Running OFW 10.0.1
SXOS 2.3.5
SD CARD - Games onle

Cheers

J
Hi!

Thanks for the suggestion. These files weren't present, but I rebooted it a couple of times and now its working perfectly!!

Running OFW 10.0.1
SXOS 2.3.5
SD CARD - Games onle

Cheers

J [/ QUOTE]
Hello, can you use Autoloader1.4 normally?
Normally SX Autoloader 1.40 is compatible with SX OS 2.9.5 beta and FW 10.0.1
Is the boot undocked ?
Is there a log written in /sxos/titles/00FF0012656180FF/SXAUTOLOADER.txt ?
What is the error? because if there is always the error Error Code: 2168-0002, it is that something blocks the launching of the CFW which is stored in /sxos/titles/ as a custom theme or others ...

Ok @Jonny0r ; Very important Check the log Check the log /sxos/titles/00FF0012656180FF/SXAUTOLOADER.txt 👮‍♀️
Hello, can you use Autoloader1.4 normally?
 
Last edited:

18Phoenix

Full Member
Sep 25, 2018
57
8
Hello, can you use Autoloader1.4 normally?
Are you to silly to do such posts, wtf are these too big posts ?
Go edit them !
-------------------------------------------------------------------------------------------




working:
Filepath found : sdmc:/sxos/xci
Filepath found : sdmc:/sxos/games/

not working:
sdmc:/sxos/
sdmc:/switch/* (tried various)

Ok, so it works fine with FW 10.0.1 + SXOS 2.9.5.
I would delete the old files first.
Don't forget to restart once !!!!!!!
Autoscan works perfect aswell, so no old files needed 😊
 
Last edited:

Halyson Douglas

Noob Account
Apr 27, 2020
1
1
São Lourenço Mg
[QUOTE = "DOCKY99, postagem: 1021305, membro: 83544"]
Teste para mim:

FW 9.1.0
SXOS_beta_v 2.9.5
SX AUTOLOADER 1.40

Digitalize OK: [2020-04-24 20:33:11] Caminho de arquivo encontrado: sdmc: / sxos / games /

Bom trabalho [USER = 26009] gardopa [/ USER] y)
[/CITAR]boa tarde vc tem para me enviar o sx autoloader 1.40
 

18Phoenix

Full Member
Sep 25, 2018
57
8
Fully tested and

FW: 10.0.2 [EmuNAND]
SX OS: 2.9.5 Beta
SX AUTOLOADER: 1.40

Status: All fully working and ok upon mount and loading the nsp/xci games from menu
????
It's not loading nsp games and it's not fully working because not scanning all used locations.