SX Installer 3.0.1 Problem - "Shotdown Complete ..."

NormanBates

Noob Account
Nov 1, 2019
3
1
Austria
Hi, i've installed or better "copied" over the latest 3.0.1 Installer, replacing the 3.0.0 - but when i try to start it as usual - via Album, Homebrew, Installer - it reads the HDD as usual, but after that i don't see the menu, instead there is just a blank screen with "Shotdown Complete press Home to ..." (i forgot the rest). So when i press home, i'm at the homescreen with the installer icon next to my installed games icons - but when i try to press it, nothing happens, it just says "not found" or anything like that.

I mean i can go back to 3.0.0 easily and everything will be alright i guess, but still, i wanna know.

Any ideas what i'm doing wrong?

Thx
 

imprezgc8

Bannnnnn-Kai!
Staff member
Troll Eating Dogs
Nov 26, 2007
2,379
138
The Cloud
I would delete the switch/sx folder and copy the fresh one without over writing anything. You can rename the old folder instead if you want in case you have custom locations in the old one.
 

NormanBates

Noob Account
Nov 1, 2019
3
1
Austria
Thank you very much, now it works. Is it correct that when you hit the B Button inside the installer - the message "Shotdown complete press home to end" appears and when you press home you are directly at your start screen where the installer icon appears next to the icons of the installed games.

if yes, how did you get back into the sxos menu when you're inside the installer? Because pressing B inside the installer kicks you out of the sxos menu, so you have to press "album" again, right?
 

vlad-switch

Noob Account
Sep 4, 2019
7
1
localhost
Thank you very much, now it works. Is it correct that when you hit the B Button inside the installer - the message "Shotdown complete press home to end" appears and when you press home you are directly at your start screen where the installer icon appears next to the icons of the installed games.

if yes, how did you get back into the sxos menu when you're inside the installer? Because pressing B inside the installer kicks you out of the sxos menu, so you have to press "album" again, right?
Yes, it is normal is the correct operation
 

rdrangel

Noob Account
Dec 31, 2019
4
1
Amarillo TX
This happened to me as well. This is what I did to fix my issue: When it redirects you back to the home screen, press "X" instead of "A" and it will allow you to close the software. Then relaunch SX installer application.
 

ChokingVictim87

Noob Account
Dec 16, 2019
9
1
Australia
See Im having a similar issue, except mine says
"FATAL ERROR INTERCEPTED. ERRORO REASON-.NRO FILE MISSING FROM DECLARED PATH.PLEASE FIX PATH AND TRY AGAIN"

When I click HOME i go back to the main screen only to find the installer icon next to my installed games icons - but when i try to press it, nothing happens, it just says "not found" or anything like that.I then have to delete it from software.

Im on the latest firmware and SX operating system, I never had this issue before.
Anyone help?