sx os pro on two switch two licenses ?

oniboo

Junior Member
Jan 30, 2019
17
1
italia
hello
I have left sxos pro and opne switch
but I'm going to buy a second switc.
I just buy only the license create the boot file and then I can use the ardware I already have to start each time ?

Thanks
 

oniboo

Junior Member
Jan 30, 2019
17
1
italia
I bought a second license
I put the old dongle and made me create a new license request file on the tito of xs I generated the new license file and I inserted it in the sd fat32 (the switch is 4.0.1)

I installed EMUNAD because I don't want to dirty the sys

but emunad rmane disabled and could not enter the license code received NEW from any pate


how do I do that?
 

Game_Over

Staff member
Top TX Brass
Dec 2, 2010
5,363
138
127.0.0.1
to activate a second license, you can not use the pro dongle. The pro dongle will interfere with the license-request.dat creation.

Use a PC to send the payload with TegraRCM gui to get through the activation. Once it's activated and you have a license.dat on the root of the sd card... you can return to using the pro dongle again with no further issues.
 

oniboo

Junior Member
Jan 30, 2019
17
1
italia
ok I used tegragui and generated the license file in insrendo the code provided and everything went well but

but now when I turn on appears for a second the logo on the left and then or schemo mero or go in ofw
I created the license file without any problems and then I deleted the request fileand I also did emunand and
I downloaded the boot file
and started with usb and tegra

but appears 1 second left logo and then part in ofw or black screen
same thing using the dongle
 
Last edited:

oniboo

Junior Member
Jan 30, 2019
17
1
italia
I Yesterday I BUYED THE LICENSE FROM http://modswitchit.com I've got the code and I've generated the file without any problems.


BUT IF IN THE SD I PUT ONLY THE BOOT SHOWS ME THE MENU AND I CAN DO OPERATIONS

AS SOON AS I PUT THE LICENSE FILE IN THE SD
WHEN I TURN ON IT SHOWS ME THE LOGO OF SX AND THEN START OFW
I formatted sd in both fat32 and exfat.
I have not used the dongle but the usb cable with the pc and tegra gui with play load downloaded on your site and the latest version of sx os
 
Last edited:

Game_Over

Staff member
Top TX Brass
Dec 2, 2010
5,363
138
127.0.0.1
What happens when you tap Album? You are probably in CFW and just don't realize it. It looks the same as OFW until you open Album.
 

oniboo

Junior Member
Jan 30, 2019
17
1
italia
you won!!!!!!!

I'm sorry for my inexperience but I thought I would still get out of the menu to choose whether to use sys nand or emunand

But it's automatic.

really THANK YOU!!!!!!!!!!!!!!!!!!!
excuse me
so when I turn on how do I decide whether to use sysnand or emunand?
Okay solved
at power on
if you press the volume key very little, the cfw starts directly on it, if you hold down the left menu for a few seconds



thank you all
 
Last edited:

Game_Over

Staff member
Top TX Brass
Dec 2, 2010
5,363
138
127.0.0.1
Glad you got it sorted. :)