The SX core is installed, but it is flashing red,please help

sharkor

Noob Account
Jun 30, 2020
6
1
China
Welding should be no problem, but it does not work properly, please help me check the abnormal, thank you




 

sharkor

Noob Account
Jun 30, 2020
6
1
China
Same with me
After my own welding failure, I even took off the capacitor, but I still couldn't operate normally. After seeking the help of the professional maintenance personnel of the local video game shop, they rewelded the capacitor, and they repeatedly welded the capacitor. It should be the non welding problem that caused the red light. We should not only look at the welding, but also check whether the connection with the CPU is normal


Check your soldering points with multimeter
I repeated welding n times. When there is false welding, the red light will be red directly, and the blue light will not flash. Finally, I give up welding myself. The welding in the picture is asked for the help of professional personnel, and I have tried many times. The red light is always on after the blue light is flashing. I want to check with a multimeter, but I don't know the correct detection method and the resistance value. Can you teach me? thank you very much
 
Last edited:

sharkor

Noob Account
Jun 30, 2020
6
1
China
Check your soldering points with multimeter
I use a multimeter to measure, one side is 37 Ω, the other side is 39 Ω, whether this value can judge the fault situation? I tried to connect the micro USB of SX core to the computer. The computer did not find the hardware. The light of the chip was green. At this time, the NS could enter the system after it was powered on, but could not enter SX OS.
 

Grimlock97

Senior Member
Jun 14, 2020
130
28
Austria
Then it might be that you did not connect the cable properly, where it says "UP" to the modchip
 
Last edited:

squee666

SX Core & Lite Installer UK/EU
VIP Member
Jun 28, 2020
13
8
Northern Ireland
you say soldering isnt a problem but your video looks like you didnt even clean the cpu at all before doing it and doesnt even show caps
that or you installed the chip didnt check and just f**king gunked it with compound thats an overkill amount



99% of time red light is a soldering issue go redo it an check again.
also next time post a picture/video of your cpu not your entire switch because we cant see anything


also the other basic thing

why dafuq do you have untouched anchor points
its probably the main reason you messed up
since you didn even follow basic picture book instructions
 
Last edited:
  • Like
Reactions: remzkee0903

sharkor

Noob Account
Jun 30, 2020
6
1
China
you say soldering isnt a problem but your video looks like you didnt even clean the cpu at all before doing it and doesnt even show caps
that or you installed the chip didnt check and just f**king gunked it with compound thats an overkill amount



99% of time red light is a soldering issue go redo it an check again.
also next time post a picture/video of your cpu not your entire switch because we cant see anything


also the other basic thing

why dafuq do you have untouched anchor points
its probably the main reason you messed up
since you didn even follow basic picture book instructions
In fact, it is not the case. Now the welding is the reason that the local professionals have applied silicone grease after welding
Did you solve the problem ? mine is keep flashing blue light for a long time and does not change light at all.
As far as I know, if the welding is not good, there are two situations, one is the direct red light, the other is the blue light flashing, and finally the red light is always on