Themes + SX OS + OFW 8.0.1 with NXThemes Installer v1.5

SephiroT

Senior Member
Nov 20, 2018
113
18
Poland
Just a reminder,

Make sure you have NXThemes Installer at least v1.5 and it will work just fine.
Navigation in home menu has been fixed.
HB App store sometimes doesn't show up to date app :)
 
  • Like
Reactions: Esposo

Raf

Junior Member
Jan 5, 2019
11
3
USA
Hi,

I did update to NXThemes Installer v1.5 and am unable to navigate the home menu after installing a theme. I am currently on CFW 2.7.1 and OFW 8.0.1. I tried on 4 different sd cards and two different themes and had the same issue. How can I fix this?

Thanks!
 

imprezgc8

Majora's Mask
Staff member
Troll Eating Dogs
Top Poster Of Month
Nov 26, 2007
1,680
108
The Cloud
Hi,

I did update to NXThemes Installer v1.5 and am unable to navigate the home menu after installing a theme. I am currently on CFW 2.7.1 and OFW 8.0.1. I tried on 4 different sd cards and two different themes and had the same issue. How can I fix this?

Thanks!
Have you tried a different theme? Did you have themes working before updating to 8.x?
 

Raf

Junior Member
Jan 5, 2019
11
3
USA
Yes, I tried two different themes and themes worked fine before updating to 8.0.1.
 

imprezgc8

Majora's Mask
Staff member
Troll Eating Dogs
Top Poster Of Month
Nov 26, 2007
1,680
108
The Cloud
Yes, I tried two different themes and themes worked fine before updating to 8.0.1.
Did it re-dump your home screen on 8.x when you tried to install a theme? I was able to install and swap my theme on 8.0.1 without any issues running SX 2.7.1.
 

Raf

Junior Member
Jan 5, 2019
11
3
USA
Yes, it re-dumped the home screen before installing a theme after updating. I just tried again and got it to work this time. Not sure what happened before but trying again did it for me.

Thanks for your help.
 

vliegen

Noob Account
Apr 27, 2019
2
1
nederland
Ik heb ook problemen met thema's, vooral bij het bijwerken van 8.0.1 Ik kon niet in cfw kruipen door bepaalde dingen op de SD-kaart Ik heb alles uitgezet en er is geen oude NSP of ATM op geplaatst maar Sxos (titels) en thema maar kon niet Ik stap nog niet in cfw toen Sxos daar was opgepakt en in staat was om CFW prima uit te voeren, maar ook thema's wilde hebben. Ik heb 1.5 nxinstaller geprobeerd en kreeg vastgelopen renners terug en kon de externe HD niet meer gebruiken als er thema's waren ingesteld hoop het met een update komt nog steeds op Ik wacht op sorry voor mijn Engels Gebruik een begroeting met een vertaler
 

imprezgc8

Majora's Mask
Staff member
Troll Eating Dogs
Top Poster Of Month
Nov 26, 2007
1,680
108
The Cloud
Yes, it re-dumped the home screen before installing a theme after updating. I just tried again and got it to work this time. Not sure what happened before but trying again did it for me.

Thanks for your help.
Did you recopy the theme or anything like that before trying again? Maybe a file got corrupt? Not really sure to be honest, but glad it's working.

Ik heb ook problemen met thema's, vooral bij het bijwerken van 8.0.1 Ik kon niet in cfw kruipen door bepaalde dingen op de SD-kaart Ik heb alles uitgezet en er is geen oude NSP of ATM op geplaatst maar Sxos (titels) en thema maar kon niet Ik stap nog niet in cfw toen Sxos daar was opgepakt en in staat was om CFW prima uit te voeren, maar ook thema's wilde hebben. Ik heb 1.5 nxinstaller geprobeerd en kreeg vastgelopen renners terug en kon de externe HD niet meer gebruiken als er thema's waren ingesteld hoop het met een update komt nog steeds op Ik wacht op sorry voor mijn Engels Gebruik een begroeting met een vertaler
Please translate to english
 

joss68

Noob Account
Nov 14, 2018
5
3
Hi!
I am currently on CFW 2.7.1 and OFW 8.0.1 but my joycons not working when i would like use it separatelly under 8xx themes...
I cant use it in docking mode.
 

imprezgc8

Majora's Mask
Staff member
Troll Eating Dogs
Top Poster Of Month
Nov 26, 2007
1,680
108
The Cloud
Guys please start your own threads with your info and problem.

Hi!
I am currently on CFW 2.7.1 and OFW 8.0.1 but my joycons not working when i would like use it separatelly under 8xx themes...
I cant use it in docking mode.
Themes should not affect the joycons. Try resycning them in the Controller settings -> Change Grip Order
 
  • Like
Reactions: joss68

Raf

Junior Member
Jan 5, 2019
11
3
USA
Did you recopy the theme or anything like that before trying again? Maybe a file got corrupt? Not really sure to be honest, but glad it's working.



Please translate to english
I didn't recopy the theme. My only suspicion is that I updated the app on my switch from the homebrew store after noticing it was not working the first time. I didn't restart or remove the theme. After removing the theme, restarting and re-applying the them, it worked normally again.
 
  • Like
Reactions: imprezgc8

imprezgc8

Majora's Mask
Staff member
Troll Eating Dogs
Top Poster Of Month
Nov 26, 2007
1,680
108
The Cloud
got the same problem with some themes but a few of them work fine. i think nintendo did something with the layout
Themes work. So what ever ones aren'y probably need to be updated or something. I have swapped between a few that I have and have not had any issues.
 

Support Our Sponsors