Trinity CR-EN Issues

crazed-cracker

VIP Member
Dec 10, 2011
224
23
OR
I am having a weird problem that I haven't seen before. The Demon Nand glitches fine however when I turn it to the retail nand the glitch chip still tries to glitch. I have tried both with the ribbon cable and wire attached to CR-EN and also a wire from the CR-EN pin to the Demon chip both of which do not work. The wire is attached to the pin on the Coolrunner right now. I can read/write to the demon and program the chip fine with he Demon USB dongle.

When I turn the chip to PRG mode and boot the retail nand it boots up just fine.

Programming the glitch chip from the Demon USB dongle works fine.

Glitch Selected
Programming Coolrunner
C:\Users\computer\Desktop\JRunner\common\xsvf\trinity_en.xsvf
sending xsvf to demon...
Done
Glitch2 Selected
Programming Coolrunner
C:\Users\computer\Desktop\JRunner\common\xsvf\trinity_en.xsvf
sending xsvf to demon...
Done
I have tried multiple different timing files to make sure programming the chip is working properly and it does.
 

Attachments

BrockThunderjam

VIP Member
Jun 25, 2013
1,504
88
What's the story on this? Capture.PNG
 

BrockThunderjam

VIP Member
Jun 25, 2013
1,504
88
Gotcha....thanks.
 

crazed-cracker

VIP Member
Dec 10, 2011
224
23
OR
Current: DemoN
Switching to XBOX
Current: XBOX
Switching to DemoN
Initializing 17526.bin..
Trinity
Glitch2 Selected
Nand Initialization Finished
DEMON
Hardware : Demon Slim
Firmware : 1.4
Flash ID : 0x73AD Hynix (16MiB - Small block)
Flash Size : 0x400 blocks of 0x4200 bytes
Writing Nand
Done!
in 0:26 min:sec

Current: DemoN
Switching to XBOX
Initializing retaildump1.bin..
Trinity
Nand Initialization Finished
XBOX360
Hardware : Demon Slim
Firmware : 1.4
Flash ID : 0x7320 ST Micro (16MiB - Small block)
Flash Size : 0x400 blocks of 0x4200 bytes
Writing Nand
Done!
in 0:32 min:sec
 

BrockThunderjam

VIP Member
Jun 25, 2013
1,504
88
Do you have a spare coolrunner you can throw in? The fact that you can put it in program mode and boot retail indicates it's not shutting off, or the demon isnt sending the signal.

EDIT - Wait a tick, did you tick the "demon" option when you programmed the coolrunner? I'm betting this is the issue.
 

crazed-cracker

VIP Member
Dec 10, 2011
224
23
OR
any luck after using jrunner to write nand?
No luck still tries to boot
Do you have a spare coolrunner you can throw in? The fact that you can put it in program mode and boot retail indicates it's not shutting off, or the demon isnt sending the signal.

EDIT - Wait a tick, did you tick the "demon" option when you programmed the coolrunner? I'm betting this is the issue.
I tried a different coolrunner and the same issue. I have the "demon" option ticked and the light will quickly flash green once when trying to boot retail
 

BrockThunderjam

VIP Member
Jun 25, 2013
1,504
88
Hm, weird. Would you mind posting pics of the wires for the CR? Guessing they're fine, but worth a look.