ANSWERED Turn CK3i on auto mode

Status
Not open for further replies.

Ubergeek

Xecuter Groupie
Feb 24, 2003
6,259
0
California, USA
Make sure "USB Only" is ticked and "Additional Functions" is ticked.

The AUTO LED will light up Green and you will get a bunch of CK3i options in JungleFlasher so you can also select Power ON/Off/Cycle and Tray Eject Open/Close/half with your mouse too :)

 

hersheys247

VIP Member
Dec 25, 2011
1,128
88
Detroit area, MI, USA
Running windows 7 x64, when I plug in ck3i its not detected, so I just refresh com ports, (still not found.), then I unplug usb, refresh, then plug it back in, refresh and bamm auto mode. Lights be green :)

Sent from my brain tumor causing device using Tapatalk
 
Aug 25, 2010
2,149
68
Cornwall England
thats sorted it, although it crashed as soon as I tried to intro the drive.
guess I will leave it on manual

---------- Post added at 15:29 ---------- Previous post was at 15:26 ----------

when I power cycle it says usbpro removed, is that normal.
and then its crashes again sigh
 

Ubergeek

Xecuter Groupie
Feb 24, 2003
6,259
0
California, USA
I've never had it crash once on me. Ever.

Exit JF, unplug the power on the V2 and then hook it up again and startup JF.

This works flawlessly - tested by dozens of experts for months m8 :/

(Note if you power cycle in manual mode - of course it will say X360USB PRO removed - you are turning off the power)
 
Aug 25, 2010
2,149
68
Cornwall England
has it been tested on parrels 2 on a MAC?

---------- Post added at 15:58 ---------- Previous post was at 15:53 ----------

when i need to powercycle a drive when I intro (on auto) it crashes
on manual it works fine

---------- Post added at 16:03 ---------- Previous post was at 15:58 ----------

 
Aug 25, 2010
2,149
68
Cornwall England
thats a shame. alot of users on here use parrels 2 or bootcamp on a MAC to flash.
all your other products work fine with it. just not the ck3i it seems :(

best sell it on and go back to the ck3 mini and usbpro1

---------- Post added at 16:09 ---------- Previous post was at 16:08 ----------

the usbpro side works fine its just the ck3i side where it all goes wrong
 

Ubergeek

Xecuter Groupie
Feb 24, 2003
6,259
0
California, USA
thats a shame. alot of users on here use parrels 2 or bootcamp on a MAC to flash.
all your other products work fine with it. just not the ck3i it seems :(

best sell it on and go back to the ck3 mini and usbpro1

---------- Post added at 16:09 ---------- Previous post was at 16:08 ----------

the usbpro side works fine its just the ck3i side where it all goes wrong
Ck3i has been working fine on MAC for the last year. Fine tune your rhetoric sir.
 
Status
Not open for further replies.