RGH Version: 01 Flash Config: 0x00000000 Can not Continue

Sep 17, 2012
11
2
0
#1
Hi all, i am new to modding the 360 but not new to modding having done various xbox mods, ps2 modchips, RGB mods and lots of other console stuff.
So I have a Trinity that i had modded a while ago which my eldest daughter has claimed to play Minecraft. My youngest daughter has decided she wants one too so i picked up a slim a few weeks back locally for a very cheap price.

I looked into dumping the Nand via LPT and built the cable but kept getting errors when dumping so decided to back down and get a usb dumper. Found a second hand JR Programmer on ebay so bought it.

It arrived today so this evening i decided i would give it a try.

Hooked it up to the motherboard as advised and plugged in power (but didn't turn the console on),opened JRunner, it detected it was a Trinity and dumped the Nand successfully 4 times and verified they matched. All good so far, then out of nowhere i hear the noise that windows makes when a USB device disconnects followed by a popup saying a device malfunctioned. I pulled the power from the xbox and the usb cable and reconnected everything. JRunner now detects the JR Programmer but if i try to dump the Nand again it asks me which console rather than detects it and give me the following in the output window.


28 November 2017 20:48:23


J-Runner v0.3 Beta (7) Started




It's advised to run in administrator mode on Windows 8
WARNING! - Your selected working directory already contains files!
You can view these files by using 'Show Working Folder' Button


Connection Error
Checking Files
Connection Error
Trinity Manually Selected

Version: 01
Flash Config: 0x00000000
Can not Continue

I disconnected the programmer (but didn't desolder the wires) and verified the console still boots up which it does. The JR Programmer is detected and installed in Device Manager, JRunner picks it up but i can't dump the Nand at all. i just keep getting the error.

So anyone have any tips?

Thanks in advance :)

Pics of my soldering/setup here

https://drive.google.com/file/d/1NmJT5Z9KSJUkcJDr8IVIA1IQkm615Iqf/view?usp=sharing


https://drive.google.com/file/d/1vS6vLBIZsR9qUpx0hW3MMFShEDWyU1P0/view?usp=sharing
 

jligg

VIP Member
Mar 16, 2011
1,046
306
88
Cincinnati Ohio
#2
This happened to me a few times. Usually a reflash of the Jr programmer fixed it, unless it's damaged. To reflash.......
Unplug jr from pc,
Set switch to bootloader mode
Reflash the Jr programmer using jrunner(the latest firmware file is in the jrunner folder)
Unplug from PC, set switch to normal and plug back in. Good luck
 
Sep 17, 2012
11
2
0
#3
Hi, thanks foe the tip. Unfortunately didn't work.

I unplugged the JR SPI cable disconnecting it from the Motherboard and removed the USB cable. flicked the switch on the JR to JP-BL and plugged it in, it was immediately detected by Windows as HID USB Input Device which is listed in Device Manager as having a problem. Right clicking and pressing details shows

"This device cannot start. (Code 10)

{Operation Failed}
The requested operation was unsuccessful."

I opened JRunner and tried the Update JR-P FW from the tools menu but it just says device not found.

I guess that means its looking like a bad programmer?
 
Sep 17, 2012
11
2
0
#5
ok, i got my coolrunner today so i hooked it up to the connector on the JRF Programmer and both lights on the coolrunner came on as they should, i told it to program the coolrunner and it said it had succesfully done it and the red light went off.
I then clicked create EEC which was successful. Clicking write EEC then brings me back to the version 01 error.

So do we reckon we're still looking at a programmer error or something with the console?

Thanks for the help so far :)
 

jligg

VIP Member
Mar 16, 2011
1,046
306
88
Cincinnati Ohio
#6
Could be dead spi on the console, especially if it let's you write to everything but the console. I'd get yourself a demon or any other flasher that wired up directly to the nand points
 

scrappysphinx

Noob Account
Sep 17, 2012
11
2
0
#7
its really weird, i tried an older pc and was able to reflash the JR Programmer but still unable to read/write the nand.

I assumed it was now an issue with the console but i picked another up today and that also gives me the same version 01 error.

I guess i'll have to try a demon. Thanks for your help jligg :)
 

scrappysphinx

Noob Account
Sep 17, 2012
11
2
0
#8
Thought i'd update this. I got hold of a V2 JR Programmer and hooked it up to the slim, the message changed slightly to Version: 10 Flash Config: 0x00000000 Can not Continue so i was still unable to get the slim to go. I then hooked it up to the Falcon machine i had and it dumped the nand, created the EEC, wrote the EEC, programmed the coolrunner and then programmed the nand with the xebuild image. Falcon is now happily glitching and booting aurora dash fine. Boot times were very slow at approximately 3 minutes but i read a few tips like switching the switch to slim rather than phat, leaving the cap jumper open and removing C8 would improve it so i did them and got it down to around a minute. Any other tips on improving boot speed are welcome but for now i'm happy its up and running :)

Hopefully i can pick up a demon in the future and sort the slim too. Thanks again for the help jligg

https://drive.google.com/file/d/1nCMdPolNKZljOrooQP_Hwo1gNiFvp9j7/view?usp=sharing
 
Last edited:

Support Our Sponsors