RGH Version: 10 Flash Config: 0x00000000 Can not Continue.

catnipbrah

Noob Account
Sep 9, 2017
6
0
0
#1
Console Type: Jasper
NAND size: 256
Dashboard version: Latest
CB version: N/A
Was the console working before you started: Yes

Hello! I am in a bit of a pickle, I went out and bought a Jasper and updated the dash/cleaned it up a bit and I went to go and read
the nand just like normal It picked it up as a Jasper 256mb and started doing the 1/2 nand reads. The first read went perfectly normal got
a few block errors see below

Connection Error
Checking Files
Connection Error
Checking Console..
Version: 10
Flash Config: 0x008A3020
008A3020
Jasper 256MB
CB Version: 6754
Version: 10
Flash Config: 0x008A3020
008A3020
Jasper 256MB
CB Version: 6754
Jasper 256MB Manually Selected
Reading Nand to C:\Users\Catnip\Desktop\j-runner v3 (beta 7)\output\nanddump1.bin
Reading Nand
Error: 250 reading block 280
Error: 250 reading block 288
Error: 210 reading block 28E
Error: 204 reading block DEF
Done!
in 13:30 min:sec
But when it got around halfway through the second nand read this happened.

Reading Nand to C:\Users\Catnip\Desktop\j-runner v3 (beta 7)\output\nanddump2.binInitializing nanddump1.bin..
Jasper 256MB
Reading Nand
Jtag Selected
Nand Initialization Finished
Error: 250 reading block 280
Error: 250 reading block 288
Error: 218 reading block 28E
Error: 000 reading block 6C6
Error: 000 reading block 6C7
Error: 000 reading block 6C8
Error: 000 reading block 6C9
Error: 000 reading block 6CA
Error: 000 reading block 6CB
Error: 000 reading block 6CC
Error: 000 reading block 6CD
Error: 000 reading block 6CE
Error: 000 reading block 6CF
Error: 000 reading block 6D0
Error: 000 reading block 6D1
Error: 000 reading block 6D2
Error: 000 reading block 6D3
Error: 000 reading block 6D4
Error: 000 reading block 6D5
Error: 000 reading block 6D6
Error: 000 reading block 6D7
Error: 000 reading block 6D8
Error: 000 reading block 6D9
Error: 000 reading block 6DA
Error: 000 reading block 6DB
Error: 000 reading block 6DC
Error: 000 reading block 6DD
Error: 000 reading block 6DE
Error: 000 reading block 6DF
Error: 000 reading block 6E0
Error: 000 reading block 6E1
Error: 000 reading block 6E2
Error: 000 reading block 6E3
Error: 000 reading block 6E4
Error: 000 reading block 6E5
Error: 000 reading block 6E6
Error: 000 reading block 6E7
Error: 000 reading block 6E8
Error: 000 reading block 6E9
Error: 000 reading block 6EA
Error: 000 reading block 6EB
Error: 000 reading block 6EC
Error: 000 reading block 6ED
Error: 000 reading block 6EE
Error: 000 reading block 6EF
Error: 000 reading block 6F0
Error: 000 reading block 6F1
Error: 000 reading block 6F2
Error: 000 reading block 6F3
Error: 000 reading block 6F4
Error: 000 reading block 6F5
Error: 000 reading block 6F6
Error: 000 reading block 6F7
Error: 000 reading block 6F8
Error: 000 reading block 6F9
Error: 000 reading block 6FA
Error: 000 reading block 6FB
Error: 000 reading block 6FC
Error: 000 reading block 6FD
Error: 000 reading block 6FE
Error: 000 reading block 6FF
Error: 000 reading block 700
Error: 000 reading block 701
Error: 000 reading block 702
Error: 000 reading block 703
Error: 000 reading block 704
Error: 000 reading block 705
Error: 000 reading block 706
Error: 000 reading block 707
Error: 000 reading block 708
Error: 000 reading block 709
Error: 000 reading block 70A
Error: 000 reading block 70B
Error: 000 reading block 70C
Error: 000 reading block 70D
Error: 000 reading block 70E
Error: 000 reading block 70F
Error: 000 reading block 710
Error: 000 reading block 711
Error: 000 reading block 712
Error: 000 reading block 713
Error: 000 reading block 714
Error: 000 reading block 715
Error: 000 reading block 716
Error: 000 reading block 717
Error: 000 reading block 718
Error: 000 reading block 719
Error: 000 reading block 71A
Error: 000 reading block 71B
Error: 000 reading block 71C
Could not find a part of the path.
I closed JRunner out mid nand read and reopened it thinking I may have bumped my desk or something but now everytime I go to read the nand or even
discover the console I get this.

Version: 10
Flash Config: 0x00000000

Can not Continue
What I have done.
- Got a new JR-Programmer V2
- Updated The Firmware to
PICFLASH_E_1_0_5-JRP-V2.HEX- Checked for any bridges
- Tested the JR-Programmer on another console
- Soldered to the nand points on the back of the console
- Made sure the powerbrick was plugged in and orange

What I haven't done and don't know how to do.
- Test for voltages.

Pics of soldering
https://gyazo.com/7140f7d313991283dc22dd2e39308114
https://gyazo.com/adac619a6930713418b6ad5bda32e4b9
I have RGH'd 20+ consoles and have never had something like this happened before.

Link to full log:
https://pastebin.com/2MAEPp8S
The console still boots perfectly fine, no red ring or errors. I am stumped but I hope this wonderful community can help!
 
Last edited:

Support Our Sponsors