VGA Mode Not Working For You ? - Please Read !

Xecuter

Staff member
Top TX Brass
Dec 6, 2002
11,468
128
Asia
team-xecuter.com
I need to know if this works for you

Tell us which Xbox Version You have
Which VGA Cable design you are using (link to the tutorial of making one if you did it yousrelf0
Tell us if it does work and how you tested
Tell us if it doesnt work and how you tested and what other bios you used that DID work for you

Thanks !
 

JimBobUK

VIP Member
Mar 20, 2004
477
0
Gloucester
www.gadgetbuddy.co.uk
I am not running the latest Bios, but as soon as I update I will post the results of using V-Digis VDZ3 with the latest Bios on a 17" TFT
 

Arakon

Full Member
Dec 13, 2002
36
0
basic sync on green cable (basically pixel8's vga cable minus the sync splitter), no go on x3 bios, monitor doesn't even detect a signal.
xbox 1.2, connexant.
same cable works with tatx-vga bios, however all games turn green (at MS logo it's still normal).
 

Bispoo

Full Member
Nov 13, 2004
29
0
PORTUGAL
Xbox v1.0, Conexant, Cable is pixel'x 8 with sync splitter (lm1881) work's great with all vga bios, if i enable vga in x3cl , Black Screen.
 

L337CH337

Noob Account
Apr 18, 2005
7
0
My xbox is a 1.4 Focus, on an x2VGA (not plus, the old kind, but it was serviced for use with the focuses), and it works fine for me.
 

davidrose9

Full Member
Apr 19, 2005
43
0
I can't believe this I spent all day checking rechecking finally took the LPC rebuild wire or board off believing it was not soldered correctly. So I manually solder correctly still same o same o it powers up and down three times and does nothing no picture and the select card stay red I sure wish I knew what to do I am trying not to damage my mother board and if i attempt to solder more I no I will eventually HELP ME PLEASE SOMEONE XBOX Version 1.6a w Xecuter 3 CE with XLCD that does nothing at all when I plugged it in to X3. I am useing red blue green video for hd no boot up though
 

JimBobUK

VIP Member
Mar 20, 2004
477
0
Gloucester
www.gadgetbuddy.co.uk
Try posting in help and support not this thread!
 

DragonSlayer

Junior Member
Pixel8 basic VGA cable + videoSync (LM1881)
Xbox v1.0

Can only see a green "X2 Config Live" then black
tested with X2 5028

If started without chip i can se the flubber ani, and eventual an error screen (if hd not locked), Goes black when entering menu

Runs OK in IND-5001.vga

Perhaps bios dont detect cable id right? (AVIP pin 9 & 13 to GND)
 
Last edited:

joeymf

Noob Account
Mar 4, 2005
5
0
mine works great

1.6xbox
X3CE
monster cable (and microsoft) component cables work and go straight to a component to vga cable.

there is nothing that doesnt work. i can see bios, bios flash screen, dash (ava), media center, games movies, etc.

no problems.

no if only i could get my roomates x2.6 in a 1.6 box to work.... :)
 

BLUEku

VIP Member
Sep 30, 2004
216
0
Infront Of my Computer.

joeymf

Noob Account
Mar 4, 2005
5
0
i should add that it works fine with both the 3108 bios and the bios just before that.


joeymf said:
mine works great

1.6xbox
X3CE
monster cable (and microsoft) component cables work and go straight to a component to vga cable.

there is nothing that doesnt work. i can see bios, bios flash screen, dash (ava), media center, games movies, etc.

no problems.

no if only i could get my roomates x2.6 in a 1.6 box to work.... :)
 

borjoyze

Noob Account
Jun 13, 2004
1
0
Hi BLUEku
You say:
1st xbox is a 1.4, bios x3 3108, no go, and 2nd xbox is a 1.2 *phillips drive* bios x3 3108, no go, IND Bios works great on both.

Can you say me what is the version of the Ind Bios you use for the xbox 1.4 to have VGA?
Because, the Ind Bios work only with connexant, this is for what I am waiting the Xecuter bios vga...

THANKS!

Sorry for my english...
 

cookman

Noob Account
Dec 21, 2003
2
0
Howdy. 1.3 Xbox Conexant X3 3108 - 1024k

Carried out the VGA Socket mode (Xbox repair guide 2.1) . have monitor that supports Sync on Green..

Enabled VGA all I get when VGA cable attached is a Green TV screen and no VGA output.
 

rh387

VIP Member
May 29, 2004
776
23
Either my couch or my chair.
i have a 1.4 and have a lm1881 sync separator cable, no go with any of the last 3 x3 bioses. once i get my 1.0 back from my friend, ill test some bioses out with that.
 

<Nurgle>

Noob Account
Apr 11, 2005
2
0
I have a 1.4 and don't have a lm1881 sync separator as my monitor supports sync on green. Works alright with Yoshihiro VGA Focus Final Bios some games don't work but do on your bios 5028 but in green as the vga is not enabled
used this thread to put a vga connecter in my box
http://forums.xbox-scene.com/index.php?showtopic=213487
also had to ground pin 5 on the vga plug as my monitor needed this to work wasnt on any of the tutorials i've seen but fixed the problem of my monitor not working hope this helps will u be enabling the vga on the next release as i've just checked the current one (5031) in the ini and it says its still not working yet thanks.

Xbox 1.4
X2.6ce Modchip
X2 5028
Yoshihiro VGA Focus Final Bios
Monitor NEC MultiSync 5FGe
 

<Nurgle>

Noob Account
Apr 11, 2005
2
0
thanks for the replie keep up the good work and i hope you sort the vga problem out soon checked the ind bios 5001 vga junkmonkey and found it sort of works on the 1.4 will boot to evox on prob but dont work with the games it just locks up.

Xbox 1.4
X2.6ce Modchip
X2 5032
Yoshihiro VGA Focus Final Bios
Monitor NEC MultiSync 5FGe
 

gavster

VIP Member
Dec 9, 2002
551
33
Northampton, UK
PAL 1.4 (set to NTSC)
XVGA +

If I do not set VGA mode in config live my monitor works fine, if i set VGA though, all i get is a very green flubber screen and it goes no further (freeezes at end of flubber)

I ended up having to flash x2 bios and using enigman to switch back to PAL then i could get back into X3 config live to turn off VGA mode and back to NTSC.

Very strange indeed. it seems to work fine if VGA is disabled but craps out when it enabled???

Gavster
 

jakexgt

Noob Account
Oct 11, 2004
5
0
New Mexico
Please help me. I have enabled the VGA mode on my X3 chip and now I can't see anything. I can't see the menu to turn it off. How can I change it back or turn it off?
 

jakexgt

Noob Account
Oct 11, 2004
5
0
New Mexico
Please help. I am about ready to throw my xbox at the next person I see then pick it up and bash them in the face with it. Please help. I hope I don't have to buy a new chip.