JUNGLE FLASHER Windows 8 x64 - all in one flashing utility for 360 drives has stopped working

kaan28

BANNED
May 19, 2010
42
0
i updated my Laptop to Windows 8 x64. (original latest)
After i startet the Laptop with disabled Driver Signatur checks, i could install the Drivers for the x360usbpro v2.

then i wanted to start jungleflasher and Windows told me that JF needs netframework and if i want that Windows download it for me and i clicked yes.

Wondows installed netframework and i tried to start JF, but got everytime the error:

all in one flashing utility for 360 drives has stopped working

Then i tried to remove the netframework, i just installed, because i remembered that i got the same error in Windows 7, as i installed a Framework Version wich was too new. But it dídnt work.

i tried to remove it like that:

http://www.aboutonlinetips.com/repair-remove-and-uninstall-net-framework/

but netframework is still on the pc. However the tool sais it was succesfulll....

i things the Problem is netframework, but im not sure.


anyone any Idea?
 
Last edited:
I'm sure an XP Live CD or USB stick would work (assuming it had the correct .NET framework included).
The problem with windows 8 is that it already "includes" .net 2.0, 3.0 and 3.5 (once you click it in turn features on or off menu). But it still wont work, I have tried. Also installed c++ residtro packages 2010 x64 and it was a nogo. Also installed 2.0 compact .net, 3.0 compact .net, and 3.5 compact .net and it still would not run. Finally installed VS 2012 and bingo.

---------- Post added at 07:10 ---------- Previous post was at 07:04 ----------

Oh, and credits go to BioHazard for that :) cheers m8

[07:11] btw it needs .net 1.1 -_-
 
Last edited by a moderator:

kaan28

BANNED
May 19, 2010
42
0
so i used the refresh option and refreshed my windows 8 :)
installed the driver with driver signatur off.


Now i dont want to waste 8 GB of my 60 GB SSD.
Do i need everething to install, or just one or to components?
 

kaan28

BANNED
May 19, 2010
42
0
Just installed it with no optional components.

I get following message, when i try to start JF

Do need to accept the following?
 

Martin C

VIP Member
Jan 10, 2004
36,033
0
Scotland, UK
www.team-xecuter.com
I don't speak German. I have no idea what that says.

My secondary school German tells me it's asking if you want to install .NET Framework 3.5, which you DO want to do.
 
  • Like
Reactions: bdh1689

kaan28

BANNED
May 19, 2010
42
0
Ok, downloaded it:

Now im getting the same error as in the starting post aio utility stopped working....
 
So remove Windows 8.

You know, there's a good reason why those of us who do this stuff on a daily basis use a separate PC/laptop?
LOL I agree. OP you should have made a secondary partition and chose to dual boot Windows 7 and Windows 8. There is a very nice GUI for choosing which OS to boot upon startup.

Since Windows 8 is so new it will obviously take some time to work the kinks out. Patience is key, and until then stick with what we know works 100% full stop.
 

kaan28

BANNED
May 19, 2010
42
0
ok but im curious how you did managed it to work.

i mean if you have the same os(Win 8 Pro) and the same CPU architecture(x64) as me, it should work for me too.

also i tried now with installing visual studio with all components, but no luck
 
Just for troubleshooting purposes, I reinstalled Windows 8 fresh so I could narrow down the issue. It is x64 of course, Windows 8 Pro. Installed my touchpad driver for the laptop (I like my hardware to work correctly of course), tried to run jf, it told me it needed .net 3.5 to work and asked to install, said yes install, after installation i rebooted and tried and as expected it did not work same error. Then I installed the .net 1.1 package and after it finished I tried again and it was working. So in order to run jf on windows 8 you MUST have .net 1.1 installed (when installing a window will pop up asking to get help online, ignore it and click continue installing without getting help). It should run fine going forward, then all you need to do is disable dseo / run windows in test mode so drivers will install for x360usb pro, nandx, ck3i etc.
 

thebigr

Junior Member
Jan 17, 2011
14
0
I don't know why people insist on upgrading their OS when they have smaller apps they depend on.
because we expect hardware and software to be kept up to date with technology:rolleyes2::facepalm:
 
  • Like
Reactions: Arjsmithy

Disk0

VIP Member
Jan 20, 2011
410
0
Exeter UK
because we expect hardware and software to be kept up to date with technology:rolleyes2::facepalm:
wow just wow, your the same fella who made some intelligent posts about the usb pro v2 - I see you have been studying hard since those posts. It must have took some real thought to put that last post together
 
Last edited:

BL4K3Y

VIP Member
Jul 7, 2010
12,827
118
Colne, Lancashire (UK)
because we expect hardware and software to be kept up to date with technology:rolleyes2::facepalm:
Do you think Bill Gates woke up one morning and said "I know, I will create an OS that caters specifically for the needs of n00bs over on the Team Xecuter forum"?

Current drivers work fine on Windows XP and Windows 7.
 
Last edited:
  • Like
Reactions: Disk0

sebastian79hl

VIP Member
Just for troubleshooting purposes, I reinstalled Windows 8 fresh so I could narrow down the issue. It is x64 of course, Windows 8 Pro. Installed my touchpad driver for the laptop (I like my hardware to work correctly of course), tried to run jf, it told me it needed .net 3.5 to work and asked to install, said yes install, after installation i rebooted and tried and as expected it did not work same error. Then I installed the .net 1.1 package and after it finished I tried again and it was working. So in order to run jf on windows 8 you MUST have .net 1.1 installed (when installing a window will pop up asking to get help online, ignore it and click continue installing without getting help). It should run fine going forward, then all you need to do is disable dseo / run windows in test mode so drivers will install for x360usb pro, nandx, ck3i etc.
THX a lot worked great :)
 

madisbad

Full Member
Sep 22, 2009
68
0
uk
i would like to put my hand up and let you all know what a tit i am :)
i installed windows 8 before thinking if my other stuff would run with it, spent the last half hour scratching my arse wondering whats up.... read this post and realised "i" am whats up lol, have now dusted off the old xp tower and got myself going again :D
I would urge everyone to read up on here and take notice before making a tit of yourself....... just like i done :facepalm:

Thanks for the info and hard work fellas, heres one tit who will read up first before jumping in with both size tens :biggrin: