Won't Glitch if Xbox is hot

skaffle

Noob Account
Feb 17, 2013
7
0
Let me start by saying that I did a search for this matter and couldn't find anything specific to my issue. If i'm wrong feel free to point me in the right direction. Thank you

I recently installed a TX DemoN into my Corona v3. I'm using an RGX as a glitch chip. My setup works GREAT and it is oh so sweet. HOWEVER, I do have one annoying problem. When the console is hot it will NOT glitch. For example: If i'm playing a game on Live and running the Xbox NAND and then decide to "flip" it over to DemoN mode it won't glitch because my xbox is hot. I can see the RGX flashing green but it never boots. It will glitch with no problems as long as the console is cool.

Both NANDS are on the newest dash (16537) My post out length is currently 70cm and my CPU_RST length is currently 10cm.

You can view my pictures here: https://www.dropbox.com/sh/2tmwc193dti19cs/ykpnV885zT

If there is anything I forgot please let me know.

Thank in advance for your help!

Skaffle
 

gavin_darkglide

VIP Member
Dec 14, 2012
2,303
118
First i would like to mention that the cr_en pad on the coolrunner attachment board will work if soldered to corner pin..... Whats the point in running the ribbon cable if not mainly for that. you only program the rgx while testing boot times anyway.

On to your actual problem. If i had to guess i would call this heat stress...... Meaning as the parts get warmer a connection some where gets weaker, hence it doesnt work. check your rgx solder points. and go from there.