X3 Installed, now what do I do?? (Q&A)

Status
Not open for further replies.

curt704

Junior Member
Feb 23, 2005
21
0
Yes I have

isn't that kind of the point? I mean coming to a thread is supposed to get you help for things that are above and beyond basic tutorials and Q&A's. But I suppose where ever you go a person will run into somebody on their "high horse" that won't even help a person out with a legitimate problem. Luckily for me I solved the problem that was actually with the Xecuter3 flashbios software.
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
curt704 said:
isn't that kind of the point? I mean coming to a thread is supposed to get you help for things that are above and beyond basic tutorials and Q&A's. But I suppose where ever you go a person will run into somebody on their "high horse" that won't even help a person out with a legitimate problem. Luckily for me I solved the problem that was actually with the Xecuter3 flashbios software.
The tutorials explain that a QUICK PRESS enables the chip. You did a LONG press which turns the chip OFF.

Also, the problem was NOT with FlashBIOS. Read my Q&A again. You were trying to flash FlashBIOS to your chip when it was already there. What's the point of that? Doesn't common sense even tell you that it's pointless?

There is NOTHING legitimate about the question you asked. You simply couldn't be bothered to read the Q&A, or indeed ANY posts currently here. The answer was staring you in the face and still you decided to ask a question that's been asked MANY times before. Did you even search the forums before posting?

Read the tutorials in future - there's nothing lucky about reading instructions.

Martin
 

curt704

Junior Member
Feb 23, 2005
21
0
Wow that is pretty arogant

I did do a QUICK PRESS before I did the long press...it is kind of a good idea to make sure that the xbox will still boot up regularly..and no i wansn't trying to flash the chip with flashbios...i was using build 2914...and YES the problem was with flashbios....its just a shame that you are too one sided and arrogant to get any details or bring your head anywhere close to being outside of the box...
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
"and no i wansn't trying to flash the chip with flashbios"

Yes you were!!!!

Ok - this was your first post (in case you've forgotten):

"Q: I have the new pro switch for X3. I turned of flash protection..pushed buttons 1 and two in for on and left the others out for off. I downloaded flashbios 3.0.3 from TeamXecuter.com and flashed via http. The xbox then shut down. I started it up by holding in the smaller power button but still just get the normal xbox screen. I know I am a n00b but can I get some help please?"

Tell me where it says you tried to flash X3 2914?

It doesn't - you clearly said you're trying to flash FlashBIOS 3.0.3 via HTTP.

Next:

"I did do a QUICK PRESS before I did the long press...it is kind of a good idea to make sure that the xbox will still boot up regularly"

look again at your first post.

"I started it up by holding in the smaller power button but still just get the normal xbox screen"

Had you read the Tutorial, this would have not been an issue. Of course the long press boots the Xbox dash - that's what it's there for.

You keep saying the fault was with FlashBIOS but have yet to say exactly *what* the problem was.

It's blatently obvious to me that since you realised you hadn't a scooby what you were doing, you've actually gone away to read up on where you went wrong and posting replies that totally contradict your inital post.

Did you forget you posted this initally?

Trying to make yourself look smarter after making a complete arse of yourself does you no favours whatsoever.

Martin
 

curt704

Junior Member
Feb 23, 2005
21
0
Martin C said:
"and no i wansn't trying to flash the chip with flashbios"

Yes you were!!!!

Ok - this was your first post (in case you've forgotten):

"Q: I have the new pro switch for X3. I turned of flash protection..pushed buttons 1 and two in for on and left the others out for off. I downloaded flashbios 3.0.3 from TeamXecuter.com and flashed via http. The xbox then shut down. I started it up by holding in the smaller power button but still just get the normal xbox screen. I know I am a n00b but can I get some help please?"

Tell me where it says you tried to flash X3 2914?

It doesn't - you clearly said you're trying to flash FlashBIOS 3.0.3 via HTTP.

Next:

"I did do a QUICK PRESS before I did the long press...it is kind of a good idea to make sure that the xbox will still boot up regularly"

look again at your first post.

"I started it up by holding in the smaller power button but still just get the normal xbox screen"

Had you read the Tutorial, this would have not been an issue. Of course the long press boots the Xbox dash - that's what it's there for.

You keep saying the fault was with FlashBIOS but have yet to say exactly *what* the problem was.

It's blatently obvious to me that since you realised you hadn't a scooby what you were doing, you've actually gone away to read up on where you went wrong and posting replies that totally contradict your inital post.

Did you forget you posted this initally?

Trying to make yourself look smarter after making a complete arse of yourself does you no favours whatsoever.

Martin
Yes I did flash it with 3.0.3 and held in the power button to make sure it was booting normally...I was then trying to flash it with 2914..but since there was an issue with the new flash of 3.0.3..... it wasn't working. Then when I try to get some help via a thread...AFTER reading the bloody tutorials and Q&A's that post no help whatsoever when there is a problem with the flashbios...i posted a few questions...and after getting disrespected by young immature people that think they know everything I fixed the issue myself...then came back and explained further my actions....trying to make myself look smarter? no not required.....I can't be held responsible for YOU or anyone else that is supposed to have some sort of heightened role on this thread being arrogent, immature, disrespectful, and downright rude. Also I feel that I do not need to tell you what the problem was with the software (flashbios) that I fixed, since you weren't interested in my problem in the first place. And yes it was a problem with flashbios..when I have to edit the code..that is a problem that is not stemming from a simple misunderstanding of flashing the flashbios and not the bios itself.
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
"Also I feel that I do not need to tell you what the problem was with the software (flashbios) that I fixed, since you weren't interested in my problem in the first place. And yes it was a problem with flashbios..when I have to edit the code..that is a problem that is not stemming from a simple misunderstanding of flashing the flashbios and not the bios itself."

You still have yet to specify what the problem was.

It's all well and good you posting this now - your initial post gave NONE of this information and since we can only assist on what you tell us, what do you think we can do about it when you fail to disclose all information.

I'll give you the definition of rude: posting on a forum with HALF the information and then COMPLAINING because you decided to be economic with the truth.

Martin
 

curt704

Junior Member
Feb 23, 2005
21
0
Martin C said:
"Also I feel that I do not need to tell you what the problem was with the software (flashbios) that I fixed, since you weren't interested in my problem in the first place. And yes it was a problem with flashbios..when I have to edit the code..that is a problem that is not stemming from a simple misunderstanding of flashing the flashbios and not the bios itself."

You still have yet to specify what the problem was.

It's all well and good you posting this now - your initial post gave NONE of this information and since we can only assist on what you tell us, what do you think we can do about it when you fail to disclose all information.

I'll give you the definition of rude: posting on a forum with HALF the information and then COMPLAINING because you decided to be economic with the truth.

Martin
rude (r
d)
adj. rud·er, rud·est

Ill-mannered; discourteous: rude behavior.


This is what you have previously demonstrated. Whether or not I posted all the information at first plays no factor in how your actions were. If I did not post enough information, then a simple..."could you please explain your situation a little better?" would have been better than...."YOU HAVE NOT READ THE TUTORIALS OR THE Q&A. DO NOT POST AGAIN UNTIL YOU DO" and complaining? no..i'm not complaining because I decided to be "economic" with the truth. I am complaining because I purchased this company/team's product and when I am in what is supposed to be a help section for that same company/team I get treated very unfairly and very rude. I am complaining because as a person who is representing xecuter you should asert yourself with a certain kindness and with customer service qualities. Being rude to people that buy this product is not a good idea.
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
"This is what you have previously demonstrated. Whether or not I posted all the information at first plays no factor in how your actions were"

Erm - yes it does.

In the forum entitled READ BEFORE POSTING, there's a post entitled READ THIS FIRST posted here : http://www.teamxecuter.com/forums/showthread.php?t=7302

You should have read this anyways before posting.

You want help? Post the problem IN FULL and I'll help.

Going back to ..

"And yes it was a problem with flashbios..when I have to edit the code"

So you can edit and compile source code, but you cannot work out how to read/search these forums?

If you say so.. What exactly did you have to edit to make it 'work'?

Martin
 

curt704

Junior Member
Feb 23, 2005
21
0
Martin C said:
"This is what you have previously demonstrated. Whether or not I posted all the information at first plays no factor in how your actions were"

Erm - yes it does.

In the forum entitled READ BEFORE POSTING, there's a post entitled READ THIS FIRST posted here : http://www.teamxecuter.com/forums/showthread.php?t=7302

You should have read this anyways before posting.

You want help? Post the problem IN FULL and I'll help.

Going back to ..

"And yes it was a problem with flashbios..when I have to edit the code"

So you can edit and compile source code, but you cannot work out how to read/search these forums?

If you say so.. What exactly did you have to edit to make it 'work'?

Martin
"This is what you have previously demonstrated. Whether or not I posted all the information at first plays no factor in how your actions were"

Erm - yes it does.

No it doesnt: it shouldn't matter on whether people post all the info or not. If a person doesn't for some reason post all of the info..that does not give you a right to act like you are better than that person or be rude to them.

And I did read that before posting. Again you presume to think I didn't do things when I have.

And once more I will say that since you weren't interested in my problem all throughout this thread...I do not need to tell you what I fixed in the code for the flashbios.
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
"And I did read that before posting. Again you presume to think I didn't do things when I have."

So you read this:

10) Finally do not be offended if we point you to this message if you ask a question that is coverd by these rules. We are basically saying you are either blind or lazy. Also do not feel offended if our answers are a little blunt without any cute smilies. While we want to help you we try to get straight to the point which some people feel offended by.
What part of that didn't you understand?

"No it doesnt: it shouldn't matter on whether people post all the info or not. If a person doesn't for some reason post all of the info..that does not give you a right to act like you are better than that person or be rude to them."

I wasn't rude - I was to the point. I'm not going to pussy-foot if you cannot be bothered to even state what version Xbox you had!


"I do not need to tell you what I fixed in the code for the flashbios."

Because you and I both know you didn't do a thing to it. If you had, you would have told me by now.

You've constantly tried to back-pedal. Your first post was a n00b post. After getting my reply, you actually did what I suggested and read the tutorials. You're now critisizing me because of your laziness. Get a life.

Martin
 
Status
Not open for further replies.