RGH X360 Corona V1 won't glitch

bluebanana

Full Member
Mar 9, 2013
95
0
Thanks Jligg. No, I am still trying to get the CPU Key. Here is what show on the J-Runner log:


Comparing...
Nands are the same
Comparing...
Nands are the same
* unpacking flash image, ....
Spare Data found, will remove.
Removed
* found decrypted CD
* found XeLL binary, must be linked to 0x1c000000
* we found the following parts:
SMC: 2.5
CB_A: 13121
CB_B: 13121
CD (image): 12905
CD (decrypted): 9452
* checking required versions...
ok
* patching SMC...
Patching Corona version 2.5 SMC at offset 0x13B4
* Replacing CD...
* patching CB_B...
patchset for 13121 found, 5 patch(es)
* constructing new image...
* base size: 70000
* No separate recovery Xell available!
* Flash Layout:
0x0..0x1FF (0x200 bytes) Header
0x200..0x7FF (0x600 bytes) Padding
0x800..0x3FFF (0x3800 bytes) SMC
0x4000..0x7FFF (0x4000 bytes) Keyvault
0x8000..0x9AEF (0x1AF0 bytes) CB_A 13121
0x9AF0..0x1162F (0x7B40 bytes) CB_B 13121
0x11630..0x1762F (0x6000 bytes) CD 9452
0x17630..0xBFFFF (0xA89D0 bytes) Padding
0xC0000..0xFFFFF (0x40000 bytes) Xell (backup)
0x100000..0x13FFFF (0x40000 bytes) Xell (main)
* Encoding ECC...Done!
------------- Written into output\image_00000000.ecc

Version: 10
Flash Config: 0x00043000
Writing Nand
image_00000000.ecc
Done!
in 0:18 min:sec
 

jligg

VIP Member
Mar 16, 2011
1,062
88
Cincinnati Ohio
Did you download the rgx pack with all the new ecc files. Since your trying to get your cpu key with the cr pro you need to flash the new corona ecc file that comes in that pack
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
Did you download the rgx pack with all the new ecc files. Since your trying to get your cpu key with the cr pro you need to flash the new corona ecc file that comes in that pack
No he doesn't - if he has a <15574 dashboard he can create his own ECC.

OP - with your created ECC, does the debug light ever stop flashing on your CR3 Pro, or the POST output stop?
 

bluebanana

Full Member
Mar 9, 2013
95
0
Thank you Martin. The Post Output never stops unless I press the "stop" button in the Rater. The flashing on the CR3 Pro never stops, it keeps on glitching.
I keep getting : "Post F2 - Panic - SHA_VERIFY_CB_B" in the Post Output in almost every dip switch I try. Any idea, if this is significant?
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
You should be moving on to trying multiple DIPs by now. Have you tried 4, 5 and 8 for instance? The CR3 Pro thread gives a lot of good advice in there for things to try.
 

bluebanana

Full Member
Mar 9, 2013
95
0
Thank you Martin. I have tried the 3,4 & 8 with a 100 pf cap. with no result. Do I need to use any cap. with the combo 4, 5 and 8?


Am I looking for post 73 in the Post Output? What do I look for when Cr3 Pro finally manages to glitch the system(how would I know?)? Should I expect XELL to appear on my TV Screen or at least the TV screen turning Blue? I purchased a "QSB V3 Monitor / Comms USB Cable", in the reference it said that I can obtain the cpu key with out the need for the network cable. I searched the forum but can not find any reference to it. If you know any site, could you please direct me to it, so I can read up more on that. Thank you for all your help.
 
Last edited:

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
Follow the CR3 Pro post and try different combinations without caps.

1,8
2,8
3,8
4,8
5,8

etc

then

1,2,8
1,3,8
1,4,8
1,5,8

be methodical. I'd say the 100pF isn't helping if you're only trying one set of DIP combos. Once it's glitched, you'll know: The debug light stops flashing and the POST_OUT will stop throwing output.
 

jligg

VIP Member
Mar 16, 2011
1,062
88
Cincinnati Ohio
Thank you Martin. I have tried the 3,4 & 8 with a 100 pf cap. with no result. Do I need to use any cap. with the combo 4, 5 and 8?

Somethings gotta be wrong with the soldering. Did you check under a scope or with a meter? I have done SO many coronas its not funny with the pro, and the settings I gave you to start with, I started with on everyone and they all started with a perfecto score
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
I'm still not convinced your POST_OUT board is soldered correctly. The numbers you're getting aren't even sequential and they should be.

Can you just recheck to make sure they're all soldered ok?
 

bluebanana

Full Member
Mar 9, 2013
95
0
Thank you Martin. Thank you Jligg.

I will take out the x-clamp and check the soldering points. I will also take a closeup pictures and post them. It should only take me a few minutes. Thank you guys for you help.
 

bluebanana

Full Member
Mar 9, 2013
95
0
Jligg, what do you mean by: "Did you check under a scope or with a meter?"

I do have a volt meter, what am I looking for? I will look at the soldering points under the x-clamp with magnifier and also take closeup pictures and post them.
 

jligg

VIP Member
Mar 16, 2011
1,062
88
Cincinnati Ohio
Look under your magnifier and make sure everything is good. No shorts, full contact ect. Use your meter to check continuity on the other side of the board