FIXED X360USB PRO V2 and Jungle Flasher BIG Problems

dunnomuch69

Junior Member
Aug 24, 2012
13
0
i just bought an x360usb pro 2 for $103 and downloaded the latest jungle flasher, i had a few problems with figuring out the driver installs for the x360usb but thats all sorted now. My problem is, that when i connect my drive either through the x360 using a power adapter and the built in ck3 thing or just using my 360 to power it(yea, i know, but im already banned anyway) then in jungle flasher it detects it but this is EXACTLY what it detects it as:

Vendor: tSST corr
Name: dVD-rOM tS-J963C
F/W Rev: ms2:
Reserved: "
DVD Key: Not Found


LOG:

ungleFlasher 0.1.88 Beta (280)
Session Started Fri Aug 24 23:05:42 2012

This is a 32 bit process running on a 32 bit CPU
X360USB PRO detected, Version 0.18

portio32.sys Driver Installed
portio32.sys Driver Started, thanks Schtrom !
Found 7 I/O Ports.
Found 1 Com Ports.
Found 6 windows drives C: D: E: F: G: H:
Found 2 CD/DVD drives D: H:

PortIO unloaded.


When i try the sammy unlock it always instantly fails at Stage 1, and when i try Intro/Device Id it always says Device Intro Failed.

NOW, If thats not odd enough for you, this is the log from the latest Xbox Backup Creator with the x360usb pro 2 connected up the same way:

Xbox Backup Creator v2.9 Build:0421 By Redline99

Found ODD: Optiarc DVD+-RW AD-5540A 103C at [D]
Additional Info: Mar07,2007
Found ODD: TSSTcorp DVD-ROM TS-H943A ms28 at [E]
<< Using OEM interface layer >>
<< Auto Detected Drive Key >>
<< Drive Authenticated >>
Drive Key: F5C271464B0A8DC9CC752AEEAE76292F
Xecuter X360USB Pro v2 Adapter Found at [E]
Found ODD: RGZK Z4XE7CHM3 1.03 at [H]

Nero API is not available
ImgBurn executable not found

AP25 cannot locate dae.bin file

Getting media info [E]
Media Type: Not Present


AS you can see, the x360usbpro works perfectly and instantly with XBC but basically not at all with JF, which of course led me to believe it was JF's fault so i tried version: 0.1.88 Beta (the version i tried initially was: v0.1.92 Beta (304), but they both have the same results, now, that was all on my dell inspiron 1501 using winxp service pack 3, i then tried it on an HP Pavilion g series with the A4 Vision and Dual Graphics using Win 7 (Both laptops) and this confused me even more because i got the exact same results? so it seems as if it cant be the x360usb pro or its drivers or the computer or the operating system or jungle flasher? what on earth is going on? am i making some silly simple mistake? also, i tried different cables and usb sockets to no avail. but i noticed there is a blue light flashing under windows and XBC but it goes away with JF? is that supposed to happen? i f so, then is it possible that port io (red light) is broken and only winapi (the flashing blue light - or the still yellow light) works correctly? ANY hekp would be much appreciated. also the drive is completely stock as i bought it new and it has never been taken apart. i also tried a sansung with m25 firmware (this drive did have i think ixtreme1.1 or so CFW on it) and got the exact same results( except it almost got the m25 part right, lol)

I know i have made a mess of this post but at least i have added every bit of detail in that i can think of...

PLEASE HELP! lol

Many Thanks!!


EDIT: THIS HAS BEEN RESOLVED-ISH... i guess i just had 2 old annoying wornout drives, that were a B$TCH to flash etc. Or my x360usb pro v2 is a bit faulty (if so i want to take it back and get it replaced now i think about it, although i cant yet tell whether it was the drives or the x360usb. Thanks to all who contributed.. - although, why was XBC able toinstantly read the drive key and get the model number/ firmware etc right if jungle flasher was having so much trouble? lol
 
Last edited:

dunnomuch69

Junior Member
Aug 24, 2012
13
0
is there even any point tho seeing as its detecting the drive all wrong in the first place? but yea, i have tried with tray half open, evn tried the 1 second or less power off/on but no luck. yea i have tried with a previously flashed (about ixtreme1.1 i think) samsung m25 (mfr date february 2006 and mine is october 2006, lol) but i got the same results? many thanks for your answer tho, i need to figure this out, also the drive works fine under xbox backup creator for XGD3 rips so i assume its fine, and i checked the drive in my 360 just now and it plays original games fine... thanks
 
Last edited:

dunnomuch69

Junior Member
Aug 24, 2012
13
0
i dont have any other drives at the moment, but i may be able to borrow my brothers at some point but i think its a lite on, it would be interesting to try though. thanks again
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
The data being returned looks malformed:

Vendor: tSST corr
Name: dVD-rOM tS-J963C

I know we've seen this before with x360USBPro but I can't remember what the resolution was....
 
  • Like
Reactions: dunnomuch69

dunnomuch69

Junior Member
Aug 24, 2012
13
0
ah, damn that sounds promising, its wierd that XBC gets the data right easily and instantly and JF fails completely...

---------- Post added at 02:36 ---------- Previous post was at 02:31 ----------

damn i was hoping not to have to buy a probe, or can you make one yourself? im a big noob so i dont know much about this, its annoying that the x360usb didnt come with a manula or any instructions or something- also, their website is down (www.x360usb.com or something) lol
 

fury-fx

VIP Member
Jan 25, 2012
255
0
Quebec, Canada
When you click the "sammy unlock" button do you get a warning popup that says :

Sammy_Un_Lock will unlock a Samsung MS28 with stock f/w and LT and LT+ flashed drives.
For iXtreme ver 1.4 and before, unlock using 0800 DVD.
For iXtreme 1.5, unlock by powering up with tray half open.
Do you wish to proceed anyway?
Have you considered that your MS28 drive could not be stock?

And for your MS25, from jungle flasher tutorial:
Unmodified Samsung MS25's have no FirmGuard therefore do not need an unlock method to be applied, simply click Intro / DeviceID and check flash chip properties for status 0x70.
 
  • Like
Reactions: dunnomuch69

jsinger47

Troll Eating Dogs
Feb 6, 2011
8,133
128
Grand Rapids, MI
ah, damn that sounds promising, its wierd that XBC gets the data right easily and instantly and JF fails completely...

---------- Post added at 02:36 ---------- Previous post was at 02:31 ----------

damn i was hoping not to have to buy a probe, or can you make one yourself? im a big noob so i dont know much about this, its annoying that the x360usb didnt come with a manula or any instructions or something- also, their website is down (www.x360usb.com or something) lol
If you go the bad flash mpx01 method, you just need ground. A wire from any ground will work

In the case of a spelling error, I blame Tapatalk.
 
  • Like
Reactions: dunnomuch69

dunnomuch69

Junior Member
Aug 24, 2012
13
0
When you click the "sammy unlock" button do you get a warning popup that says :



Have you considered that your MS28 drive could not be stock?

And for your MS25, from jungle flasher tutorial:
yea, my ms28 is definitely stock because i bought it about 6 months to a year after xbox 360 first came out and it has never been taken apart (other than by me to put in a bigger heatsink to avoid rrod) and i have never lent it to anybody. but the ms25 my brother bought off trademe (like ebay) already modded and after a few months he sent it in for a cfw update so its definitely modded but i got the exact same type of malformed data out of JF using the ms25..

---------- Post added at 02:45 ---------- Previous post was at 02:43 ----------

When you click the "sammy unlock" button do you get a warning popup that says :



Have you considered that your MS28 drive could not be stock?

And for your MS25, from jungle flasher tutorial:
yea i do get that pop up

---------- Post added at 02:52 ---------- Previous post was at 02:45 ----------

also, how do you work the x360usbpro? what does the switch labeled "power: on the top do? would quickly switching that on and off work to power the drive on/off like the ck3 thing? and is the update switch AWAY from the microusb bit OFF? also what exactly does the reset button do? is it more or less the same as unplugging the usb and/ or the dvd drive? cheers

---------- Post added at 02:57 ---------- Previous post was at 02:52 ----------

If you go the bad flash mpx01 method, you just need ground. A wire from any ground will work

In the case of a spelling error, I blame Tapatalk.
would the metal casing of the xbox 360 be good ground? also where do i put the other end of the wire? on a solder joint inside the dvd drive or something? could you maybe give me a link to how to do the probe thing? thanks
 

fury-fx

VIP Member
Jan 25, 2012
255
0
Quebec, Canada
For more info on the switches it's all here

what does the switch labeled "power: on the top do? would quickly switching that on and off work to power the drive on/off like the ck3 thing?
yes
and is the update switch AWAY from the microusb bit OFF?
I think you're talking about the aux power switch which should be off (away from sata connector)
the update switch is just next to the reset button and is "off" when away from reset
 
  • Like
Reactions: dunnomuch69

jsinger47

Troll Eating Dogs
Feb 6, 2011
8,133
128
Grand Rapids, MI
sure 360 case works if its plugged in. bad flash tutorial is all in tbe jungleflasher tutorial. Page 198 I think? Can't remember for sure

In the case of a spelling error, I blame Tapatalk.
 
  • Like
Reactions: dunnomuch69

dunnomuch69

Junior Member
Aug 24, 2012
13
0
thanks guys, this has been helpful, i will try the ground thing, should there be a blue light flashing on the x360pro when in jungle flasher becuase it only flashes under XBC?
 

dunnomuch69

Junior Member
Aug 24, 2012
13
0
now its getting into vendor mode (using the probe) but it still wont show the dvdkey and cant identify the name or the size of flash so aborts read. here is a log:



Sending Device ID request to port 0x0000
Manufacturer ID: 0x2
Device ID: 0x1C
Flash Name: Unknown type
Flash Size: n/a
Sending Vendor Intro to port 0x0000
Status 0x80
Re-sending Vendor Intro:
..........................
Parallel flash found with Status 0x70

Sending Device ID request to port 0x0000
Manufacturer ID: 0x2
Device ID: 0x1C
Flash Name: Unknown type
Flash Size: n/a
Unknown flash type Read aborted !
Unknown flash type Read aborted !



somebody in the know, please exlpain what is going on here? lol

---------- Post added at 03:59 ---------- Previous post was at 03:51 ----------

Which one are you refering to?
X360USB pro v2 Led guide
the blue winapi light flashes heaps under xbox backup creator (even a bit just in windows) and the green winapi goes green (sorry it looked yellow to me) and the portio goes off. but under jungle flasher just the portio(red) and power (green) are on. the portio activity flashes when sending vendor intro and stuff tho. i was just wondering if winapi was supposed to be doing anything?
 

dunnomuch69

Junior Member
Aug 24, 2012
13
0
after intro-ing with the probe it has unknown name and size then if i intro again it gets the name and size but still not the dvd key, then if i click read it fails at stage 1 and if i click sammy unlock it fails at stage 1 and if i click intro again it loses it all and goes back to the start...

heres a log.


evice Intro failed!
Sending Vendor Intro to port 0x0000
Status 0x80
Re-sending Vendor Intro:
...................
Parallel flash found with Status 0x70

Sending Device ID request to port 0x0000
Manufacturer ID: 0x2
Device ID: 0x1C
Flash Name: Unknown type
Flash Size: n/a
Sending Vendor Intro to port 0x0000

Parallel flash found with Status 0x70

Sending Device ID request to port 0x0000
Manufacturer ID: 0xBF
Device ID: 0xB6
Flash Name: SST(SST39SF020)
Flash Size: 262144 bytes

Getting Status from port 0x0000
Invalid Status 0x0

Sending Sammy_Un_Lock to Drive on port 0x0000
Drive type Un-determined
Sending Vendor Intro to port 0x0000
Status 0x51
Re-sending Vendor Intro:
.........................................................XECUTER X360USB PRO removed.

.XECUTER X360USB PRO attached.

....................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
Device Intro failed!
 

dunnomuch69

Junior Member
Aug 24, 2012
13
0
turns out if i keep on trying it will eventually work, although i had to do it all as quickly as possible as after 30sec to 1 min it seemed to always fail, once i had the dvd key and firmwares saved, from then on i could basically go straight to writing (after unlocking drive using the probe each time tho) after bricking my drive and then trying over and over again i fially got it flashed, and am now able to play backups, except half the discs are quite old and get dirty disc errors, lol. cheers guys for the help, hope this helps someone else.