Xapt3r v1.6 install

Tapeworm

Noob Account
Jan 19, 2007
2
0
DJBOOBY said:
don,t solder the xapter
get parts and do a pinhead install
I couldnt be bothered to pay the postage for a new pin header so flipped the mobo over and soldered it in from underneath. 2 minute job, no screws and solid as a rock.

Recommend others do the same its easier than re-wiring and takes a tenth the time. Plus the nice little lights show you its connecting properly.
 

shagga

VIP Member
Nov 23, 2004
1,145
0
UK
www.rtfbase.com
rolandca said:
Thank you for your suggest but ...

Wow - i am in a real trouble now!

When i placed the Xapt3r in its place, there was no way to have it firmly inserted (when i made the check for the leds, i had to put my finger to have if correctly down - just 1 millimeter, but, you know, it was enough to have no contacts at all) - To fix this problem i put a drop of glue on the side opposite to the screw and it seems all ok
But now, if i have to remove the glue, i think it will be a pain!
(it is Loctite Attak - a cyanacrilate - so i have to find a product that can remove Attak but not the solder mask!)
For anyone reading this thread, please do not glue your xapter down with anything other than hot glue if you must attempt this.
 

spaceacey00

Noob Account
Jan 31, 2007
1
0
i've been trying for 2 days now to open the attached pic in the first post of this thread and it will only open/download about 250kb of it and quits. i bought the chip a few days ago and can't install it due to this problem. could someone help please. i've tried several pc's and have the same result.
 

Cortes

Noob Account
Feb 8, 2007
4
0
sundancekid said:
I was wondering the same thing. Is the LPC rebuild required for a solderless Xapt3r?

Another thing that has basically got me stopped in my tracks is not being able to select any of the flash options in the bios screen. When the chip boots up, the flash menu appears but I can't move the highlighter or select any options.

It is as if the D-Pad is frozen. I tested the controler on the M$ bios and it works ok so I know its not the controller. I also tried using the M$ controller that shipped with the xbox, a 3rd party controller (Hip Gear) didn't work either. Next I tried using the dvd remote and dongle without any sucess.

If anyone has any suggestions I'd really appreciate the help.

Thanks,

Sundance Kid
Does anybody have an answer about not bein able to select the flash options? I have the same issue after usin Xapt3r and Xecuter 2.6ce.....all is good and the FlashBios 3.0.1 screen appears but I can't select anything! Have been using the official controller in port 1 but nothing.....please help it's drivin me nuts!
 

Cortes

Noob Account
Feb 8, 2007
4
0
Martin C said:
For selecting the item in FlashBIOS - If you cannot get the MS controller to work, try the DVD Movie Playback Kit.

Martin
Cheers for this Martin.....really didn't want to spend more gettin this sorted, thought there may be something I was doin wrong but looks like it's the controller - have searched for other similar issues and it appears it's something to do with the 'XBOX Controller S'....but no solution, argh!

Anyways, cheers. If anybody has successfully sorted this then it would be cool to know.
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
It's not an exclusive issue with the Controller S as that's all I've ever used and never had an issue on any Xboxes I've done.

for those who have had the issue, the DVD Movie Playback kit worked a treat (It's also excellent for XBMC!)
 

Cortes

Noob Account
Feb 8, 2007
4
0
Martin C said:
It's not an exclusive issue with the Controller S as that's all I've ever used and never had an issue on any Xboxes I've done.

for those who have had the issue, the DVD Movie Playback kit worked a treat (It's also excellent for XBMC!)
Lovely stuff....thanks for that. I've just remebered I have a friend with one of the DVD Movie Playback kits.

Any rhyme or reason for the anomaly?
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
Cortes said:
Lovely stuff....thanks for that. I've just remebered I have a friend with one of the DVD Movie Playback kits.

Any rhyme or reason for the anomaly?
As I said, since never having an issue with it myself (and I've modded all versions BTW) I cannot comment. I suppose a poll with Xbox version etc would shed some light on it, but for what hassle it is (minimal) it's not really worth it.

Martin
 

Cortes

Noob Account
Feb 8, 2007
4
0
Martin C said:
It's not an exclusive issue with the Controller S as that's all I've ever used and never had an issue on any Xboxes I've done.

for those who have had the issue, the DVD Movie Playback kit worked a treat (It's also excellent for XBMC!)
Martin and whoever it may help

I thought I'd let you know that I managed to get around the issue by using a friends controller from an earlier model, worked fine and it was free, winner!

Cheers for the help.
 

markdep

Noob Account
Feb 13, 2007
6
0
Nooooooo, the screw head snapped on me!!!(the mobo part!!!) The top part still screws on but the xapt3r is not pushed down enough!!!

Is there anywhere I can get this little screw? I really dont want to buy another x3ce!!!

Please help!!

P.S when i proess the xapt3r down and then boot i see flash bios but the CP is still showing the chip as diabled with the red executer logo, the DVD & HDD are not plugged in, is this why?

Thanks alot.
 
Last edited:

Hail

Noob Account
Mar 27, 2007
3
0
well I've never modded an Xbox before, and after taking mine apart I found I had a 1.6 - yay. Friend of mine who has done several has never done a 1.6, he said to go with the xapt3r and x3ce for a solderless solution. So I have purchased the adapter and chip, and plan on going at it tomorrow.

So many posts saying the spring wires break easily, and a multitude of other problems with the 1.6 and especially the solderless adapter...this looks like it's going to be fun

I'm sure I'll be back with questions, thanks for all the comments posted in this thread they are going to help me tons.
 

Hail

Noob Account
Mar 27, 2007
3
0
wish I would have looked at my mobo before i bought the xapt3r - 3/5 holes are filled. Looks like I'm soldering.
 

Hail

Noob Account
Mar 27, 2007
3
0
didn't mention that I haven't soldered anything in like 15 years (since high school) so it's basically like i have to learn all over again.

this could get ugly. lol
 

marx2k

Noob Account
Jan 19, 2004
1
0
Ok, I just want to verify once and for all. I have a 1.6 XBox and have ordered a X3CE and a 1.6 Xapt3r - do I need to do the PCE Rebuild from underneath the mobo? Will I have to solder in order to have HDD/LAN readout on the display? Or will thhe chip and connector combo take care of both?
 

socurama77

Noob Account
Jun 8, 2009
3
0
here are some very easy to follow instructions posted by a fellow member

if you cant follow these - give up - seriousley ;)

simply clip each wire into the corresponding hole - there is a different colored led for each connection - when its lit - its working

if any of your holes are filled with resin - simply clean it up with a fibre glass brush or an exacto knife - totally simple
Hey I have a X3CE Modchip with a Solderless adapter for it. Do i need the pcb rebuild too? I have a v1.6 xbox. and I know you are suppost to when you don't have the solderless adapter for it, but since i do, i dont think that i need it on there? If you could tell me if that's correct that would be great. Also do i need to install the DO cable? I have the bank select on the front but i don't think i need to install cause its a v1.6 xbox. Thanks! Great pictures and help!