GENERAL Xbox Doesn't always boot up With own drive

simone92na

Junior Member
Apr 3, 2012
10
0
Hello As the title i have an xbox (Xenon) which has Samsung Ms28 Drive , i tried to unlock this drive so many times with all methods (half tray open , Probe on Point , 0800 disk) but nothing , so i simply put the pcb in an other Ms28 drive , still not unlocking but now it goes till Step 3 and then fail , thinking the pcb was the problem i took an other Ms28 and flashing it with last firmware (2.01) and key of original drive , everything goes well , unlocking reading and writing , just put the drive back into the console and the console wont boot , just green light , so i take off the drive and xbox (without drive) boot normally) , i put back drive and open/close the tray while booting , after some tries xbox boot up but wont read any game , anyway an other strange thing is that im trying to update the dashboard of console and it doesn't work like the drive was spoofed , now my doubt is :
Could it be the key of the Drive wrong?
could it be the Drive Spoofed and i can't notice it ?