RGH Xbox trinity RGH rrod

dumman59

Full Member
Jul 11, 2017
29
1
Just rghed my trinity with ace v3 and cr4 speedup. i can occasionally get it to boot to xell and to dash, but it will red ring after 20 seconds or so. it will red ring when i try to boot it unless i let it sit for awhile. the error code is 0010 or e04. I flashed back to stock nand and desoldered the power wire. I get the same issue but it wont boot. When i press the power button it insta red rings with the same error 0010.

does anyone know if a reflow of the south bridge would do the trick?
 

john mathews

VIP Member
Jan 3, 2014
2,543
88
peoria illinois
Just rghed my trinity with ace v3 and cr4 speedup. i can occasionally get it to boot to xell and to dash, but it will red ring after 20 seconds or so. it will red ring when i try to boot it unless i let it sit for awhile. the error code is 0010 or e04. I flashed back to stock nand and desoldered the power wire. I get the same issue but it wont boot. When i press the power button it insta red rings with the same error 0010.

does anyone know if a reflow of the south bridge would do the trick?
post pics of post_out and cpu point. If not damaged. I would erase nand as long as u have a back up reflash. If that doest work a reflow may be in order. Or try booting it witj a little pressure on southbridge
 

dumman59

Full Member
Jul 11, 2017
29
1
Got it to work on stock NAND so I flashed it back and now it Rrod again with 0010
Can anyone help?
 

dumman59

Full Member
Jul 11, 2017
29
1
I will try that when I get home. I will flash back to stock NAND and recreate everything. Should I use the cr4 speed up?
 

dumman59

Full Member
Jul 11, 2017
29
1
Idk how do I fix one of the point next to the red wire on NAND x is sparking a little. Maybe that is the issue
 

dumman59

Full Member
Jul 11, 2017
29
1
I’m going to get a new ace v3 and see if that is the issue. Plus one of the pads came off.