COOLRUNNER XBOX WONT BOOT AFTER RUNNING updflash.bin ON XELL

Status
Not open for further replies.

Nawickaz

Noob Account
Mar 28, 2015
5
0
I'm having trouble starting my Xbox, after I ran updflash.bin in xell (blue screen). The xbox doesnt boot and the coolrunners (cr3lite) green light is not flashing, but it flashed before the updflash.bin

MB Jasper 16mb, dash 16747 (at least it was), and i'm using cr3lite rev. C chip, with RGH2 method.
My J-runner version is 0,3 BETA (7), and when i want to program my coolrunner, there's several options by RGH2, and i dont know what option to select, so I chosed option A (there are A,B,C,D,Falcon,Trinity).

Any help would be wonderfull :)
 

skillet34

VIP Member
Jun 21, 2012
1,067
68
MA USA
I'm having trouble starting my Xbox, after I ran updflash.bin in xell (blue screen). The xbox doesnt boot and the coolrunners (cr3lite) green light is not flashing, but it flashed before the updflash.bin

MB Jasper 16mb, dash 16747 (at least it was), and i'm using cr3lite rev. C chip, with RGH2 method.
My J-runner version is 0,3 BETA (7), and when i want to program my coolrunner, there's several options by RGH2, and i dont know what option to select, so I chosed option A (there are A,B,C,D,Falcon,Trinity).

Any help would be wonderfull :)
Could you please fill out the support template WITH PICTURES please. Help us help you. Thank you.
 

Nawickaz

Noob Account
Mar 28, 2015
5
0
P.S. the blue wire in second picture, that comes out from hole is connected with the orange one (STBY_CLK) from cr3lite.
 
Status
Not open for further replies.