Xcibuilder not working with combining dlc's+update

infidelity

Noob Account
Apr 21, 2005
4
3
I'm running the latest sxos firmware and running the latest Switch firmware. I drag the. Xci base game into the buikder, then I drag the. Nsp update, then I drag all the .nsp dlc's. I have it merge everything into one .xci file, and the new title name outputs that has the update, and the number of dlc's. When I select the. Xci from my album menu on the Switch, I get an error and it doesnt load to the main screen. Then I tried just building the .xci with the. Xci base game along with it's. Nsp update, and I still get the same error when trying to load the game. Idk what else to do... :-(
 
  • Like
Reactions: SB SD Mods

Hamagui

Junior Member
Nov 3, 2019
11
3
Asia
Try to load ur base file. Maybe ur base file is corrupted. If bass file can load. Then maybe is ur dlc+ update file are corrupted.
 

SB SD Mods

VIP Member
Top Poster Of Month
Jun 9, 2013
282
33
San Diego
I'm running the latest sxos firmware and running the latest Switch firmware. I drag the. Xci base game into the buikder, then I drag the. Nsp update, then I drag all the .nsp dlc's. I have it merge everything into one .xci file, and the new title name outputs that has the update, and the number of dlc's. When I select the. Xci from my album menu on the Switch, I get an error and it doesnt load to the main screen. Then I tried just building the .xci with the. Xci base game along with it's. Nsp update, and I still get the same error when trying to load the game. Idk what else to do... :-(
Make sure you have the most up to date keys.
 

infidelity

Noob Account
Apr 21, 2005
4
3
I'm not sure what's going on. I ezyravyed the title.keys/prod.keys from my switch, renames prod.keys to keys.txt, ram xci builder again with my base/update/dlc's, and I still cant launch the game from the sxos... I'm on the latest switch firmware and the latest sxos firmware.