xecuter 2 config live loading

SupraPrime

Noob Account
Apr 7, 2011
1
0
X2.6 CE had 3.0.1 when I booted, flashed with M8_16 512k on Bank1 (my box is version 1.6). I don't get a dash board. I made multiple CD-R and DVD-R's with evox.ini and evox.xbe as an ISO (I renamed evox.xbe to default.xbe), none boot. I can see my box on the network, but cant FTP. I used the IP for the xbox that I saw through my router settings. I used FlashFXP, xbox/xbox, tried with proxy default, tried with noproxy, Turned all my router settings to default no firewall on computer, no firewall on router. My main goal is to get the dash running, or at least FTP into the damn box. My dream is to play PSO, but without a damn live patch I can't play it. I have the pso_patch but i cant FTP it into my box. I have many bios', Read a many of Bootdisk setup guides all say .xbe and ini into a iso and blamo should boot to the damn dash but the drive never reads the disks. Do I need .xbe as a single iso, and ini as a single iso. Or did I do somthing wrong. PWEEZ HELP!