Xecuter R-JTAG Installation & Setup Guide *** UPDATED JULY 26th 2013 ***

butowood

VIP Member
Aug 14, 2009
208
23
St. Theresa Point
Lets say I use the NandX...do I need to reprorgam the NandX to V3.0 before I can use it?...or can I juss use it as it is, I bought it when jtag came out...I got 2 Xenon and Falcon Jtags out of it...
 

tr4ckerz

VIP Member
Aug 20, 2010
498
33
I have done dozens of old good JTAG installations and many of newest R-JTAG. I did achieved in almost all cases perfect results with a score PERFECTO does not matter if it was Falcon or Jasper (I refused at beginning to install R-JTAG on Zephyrs for obvious reasons). The worst installation I had on one Falcon had an result near PERFECTO though.

Since R-JTAG was announced as an discontinued product today's Jasper I have done is probably the last one that I put this chip inside. Maybe that's why I have been honored even better than before and along a simple installation I got score - see below.

Nothing special, I just followed standard installation as usual, standard wires, CPU_RST on R8C2, AUD_CLAMP method, no voltage jumper and DIPs 4, 7 and 8 = ON.

I would like to BIG THANKS the Team for this fantastic chip and method and if there is something better that can be developed other than you can see, then I'm more than happy to have it in hands :smile:


 

zyx1141

Junior Member
Apr 8, 2011
23
0
Hello,

I am trying to install R-jtag on a falcon but i dont understand how the jtag qsb switches should be set.

The ON -OFF switch is for jtag qsb or for aud clamp? When this switch is ON the other one with resistors needs to be off, middle(330/47) or ON?
Aud clamp is activated when wire is installed or when the switch is ON?
When wire is installed to audclamp the switch needs to be OFF, and the second with resistors ON, middle(330/47) or OFF?

Until now i only got this, sometimes the 4 leds are lighted byt chip still glitches in the end gives red lights, on second and third led.
Code:
Post 10 - Payload/1BL started 
Post 11 - FSB_CONFIG_PHY_CONTROL 
Post 12 - FSB_CONFIG_RX_STATE 
Post 13 - FSB_CONFIG_TX_STATE 
Post 14 - FSB_CONFIG_TX_CREDITS 
Post 15 - FETCH_OFFSET 
Post 16 - FETCH_HEADER 
Post 17 - VERIFY_HEADER 
Post 18 - FETCH_CONTENTS 
Post 19 - HMACSHA_COMPUTE 
Post 1A - RC4_INITIALIZE 
Post 1B - RC4_DECRYPT 
Post 1C - SHA_COMPUTE 
Post 1D - SIG_VERIFY 
Post 1E - BRANCH 
Post 20 - CB entry point reached 
Post 21 - INIT_SECOTP 
Post A0 - Panic - VERIFY_SECOTP_6 
Post 40 - Entrypoint of CD reached 
Post 40 - Entrypoint of CD reached 
Post 10 - Payload/1BL started 
Post 11 - FSB_CONFIG_PHY_CONTROL 
Post 12 - FSB_CONFIG_RX_STATE 
Post 13 - FSB_CONFIG_TX_STATE 
Post 14 - FSB_CONFIG_TX_CREDITS 
Post 15 - FETCH_OFFSET 
Post 16 - FETCH_HEADER 
Post 17 - VERIFY_HEADER 
Post 18 - FETCH_CONTENTS 
Post 19 - HMACSHA_COMPUTE 
Post 1A - RC4_INITIALIZE 
Post 1B - RC4_DECRYPT 
Post 1C - SHA_COMPUTE 
Most Fails(cumulative): 0xA0
Shutdown

Thanks in advance!
 

scott1503

VIP Member
Jul 21, 2012
1,783
88
Harrogate, North Yorkshire , uk
Hello,

I am trying to install R-jtag on a falcon but i dont understand how the jtag qsb switches should be set.

The ON -OFF switch is for jtag qsb or for aud clamp? When this switch is ON the other one with resistors needs to be off, middle(330/47) or ON?
Aud clamp is activated when wire is installed or when the switch is ON?
When wire is installed to audclamp the switch needs to be OFF, and the second with resistors ON, middle(330/47) or OFF?

Until now i only got this, sometimes the 4 leds are lighted byt chip still glitches in the end gives red lights, on second and third led.
Code:
Post 10 - Payload/1BL started 
Post 11 - FSB_CONFIG_PHY_CONTROL 
Post 12 - FSB_CONFIG_RX_STATE 
Post 13 - FSB_CONFIG_TX_STATE 
Post 14 - FSB_CONFIG_TX_CREDITS 
Post 15 - FETCH_OFFSET 
Post 16 - FETCH_HEADER 
Post 17 - VERIFY_HEADER 
Post 18 - FETCH_CONTENTS 
Post 19 - HMACSHA_COMPUTE 
Post 1A - RC4_INITIALIZE 
Post 1B - RC4_DECRYPT 
Post 1C - SHA_COMPUTE 
Post 1D - SIG_VERIFY 
Post 1E - BRANCH 
Post 20 - CB entry point reached 
Post 21 - INIT_SECOTP 
Post A0 - Panic - VERIFY_SECOTP_6 
Post 40 - Entrypoint of CD reached 
Post 40 - Entrypoint of CD reached 
Post 10 - Payload/1BL started 
Post 11 - FSB_CONFIG_PHY_CONTROL 
Post 12 - FSB_CONFIG_RX_STATE 
Post 13 - FSB_CONFIG_TX_STATE 
Post 14 - FSB_CONFIG_TX_CREDITS 
Post 15 - FETCH_OFFSET 
Post 16 - FETCH_HEADER 
Post 17 - VERIFY_HEADER 
Post 18 - FETCH_CONTENTS 
Post 19 - HMACSHA_COMPUTE 
Post 1A - RC4_INITIALIZE 
Post 1B - RC4_DECRYPT 
Post 1C - SHA_COMPUTE 
Most Fails(cumulative): 0xA0
Shutdown

Thanks in advance!
Please start your own thread and fill out the r-jtag template with console specifics and pictures
 

zapi69

Noob Account
Jan 5, 2014
8
0
Re: Xecuter R-JTAG Installation & Setup Guide *** UPDATED JULY 26th 2013 ***

Hello,i'm new,i have a Xbox 360 refurbished with the latest update and with xenon plate,may put the R-JTAG?
 
Last edited:

scott1503

VIP Member
Jul 21, 2012
1,783
88
Harrogate, North Yorkshire , uk
Re: Xecuter R-JTAG Installation & Setup Guide *** UPDATED JULY 26th 2013 ***

Hello,i'm new,i have a Xbox 360 refurbished with the latest update and with xenon plate,may put the R-JTAG?
If its a xenon then no and if it is indeed a xenon bin it and buy a jasper
 

zapi69

Noob Account
Jan 5, 2014
8
0
Re: Xecuter R-JTAG Installation & Setup Guide *** UPDATED JULY 26th 2013 ***

I bought when you point to the sale in Spain,i will buy a xenon,i left the red lights,send it to the sat,i sent another but was again to exit the red lights and already i had to pay 90 euros for that i have because i step the guarantee that you get and as I see in the sheet that you get it with the 360,i changed the motherboard because exits marked mother board,There is going to be a version for xenon?
 
Last edited:

Cockeri

Noob Account
Jan 20, 2014
3
0
I bought r-jtag ultimate kit and soldered it to my Jasper 16mb. I followed this guide and have read NAND and write xell etc. I was wondering why this wont work, and I just realised that my xbox have 14719 dashboard. Is there any way to update my dash to 15574 or above?
 

xzanox

VIP Member
Nov 1, 2011
909
0
Netherlands, 1336
OK. Do I need to resolder R-JTAG before I update?
Write your original NAND back first. Then Desolder the red wire only. Make sure it boots and if it does, turn it off, plug in the USB stick where you copied your Systemupdate to and start your Xbox. You could also update to the latest dash btw, not necessary 15574.

After the update you have to read your NAND again and start over with the whole rgh process.
 

Cockeri

Noob Account
Jan 20, 2014
3
0
I wrote original NAND and then desoldered the red wire. Xbox boots but there comes no picture to my TV..? I tried component and hdmi.
 

Game_Over

Staff member
Top TX Brass
Dec 2, 2010
5,573
138
127.0.0.1
I wrote original NAND and then desoldered the red wire. Xbox boots but there comes no picture to my TV..? I tried component and hdmi.
Maybe you should start your own thread with pictures of your installation and your J-Runner logs.
 

Martin C

VIP Member
Jan 10, 2004
36,033
0
Scotland, UK
www.team-xecuter.com
I bought r-jtag ultimate kit and soldered it to my Jasper 16mb. I followed this guide and have read NAND and write xell etc. I was wondering why this wont work, and I just realised that my xbox have 14719 dashboard. Is there any way to update my dash to 15574 or above?
Start your own thread as indicated. We have a template for you to complete too.
 

erivez

Noob Account
Nov 7, 2013
1
1
I already did the installation, xell it comes all time but when I write the updflash.bin it doesn´t boot, it look like if the glitch works but it did not boot, I have a jasper 16 mb, and the newest dashboard (16547), is there any thing I can do? I believe I have a good installation because it glitches to xell really fast, I already have the CPU key... Please Help...
 

xzanox

VIP Member
Nov 1, 2011
909
0
Netherlands, 1336
I already did the installation, xell it comes all time but when I write the updflash.bin it doesn´t boot, it look like if the glitch works but it did not boot, I have a jasper 16 mb, and the newest dashboard (16547), is there any thing I can do? I believe I have a good installation because it glitches to xell really fast, I already have the CPU key... Please Help...

Best thing to do is start a new thread about it with pictures and all necessary info (fill in rgh template), this way more people will read your thread and you'll get faster help. You're now posting in the installation guide, that is not gonna work and gets everything messy to follow.