FIXED Xell RED SCREEN " segmentation fault" X360 slim CR rev C with slim demon

AgentViper

Junior Member
Nov 5, 2013
16
0
For a while when i tried to boot xell on my slim trinity it would get the blue xell screen and start to boot. Then pow, red error screen (segmentation fault) and i could not figure it out. Today i figured out what the problem is , Triton primer wireless headset transmitter. If the wireless headset transmitter is plugged in the the 360 for power xell gets the segmentation fault error everytime. Soo if anyone is experiencing a segmentation fault with xell , unplug all the USB devices from the console and try and eliminate what is causing the issue. I use xell to launch a N64 emu i use on occasion and the error was making me batty . hope this might help someone.
 

gavin_darkglide

VIP Member
Dec 14, 2012
2,303
118
Re: Xell RED SCREEN " segmentation fault" X360 slim CR rev C with slim demon

I have this problem when using xell launch, but not from a cold boot into xell, with out any usb device attached. I think my issue has more to do with Xell Launch loading up an older version of xell then what is on my nand.(really need to change that file on my hdd, and test again)
 

teozfrank

Senior Member
Jan 2, 2013
115
0
Ireland
www.teozcommunity.com
Re: Xell RED SCREEN " segmentation fault" X360 slim CR rev C with slim demon

i got that today actually for the first time when i had a usb stick plugged in. plugged it back out and back in and it was fine. weird eh? xD I didnt even know xell could red screen.