XGD3 Quality Test Guidelines

warzone2159

Noob Account
Nov 6, 2011
4
0
newburgh,ny
no opc, could they be any better with opc? and sorry if i posted the above like i found something important, was just a bit excited meh backups came out good :p
 

nonogp

Senior Member
Nov 1, 2010
113
0
I've read that people who try 4x are using OPC.

If you can test, maybe this would be better... or maybe worst. Testing is the only way to know for your configuration.

Sent from my GT-I9100 using Tapatalk
 

shubi13

Junior Member
Nov 4, 2011
23
0
If I have mkm003 and want to burn them at 2.4x (4x doesn't do the trick), should I set OPC off?
 

nonogp

Senior Member
Nov 1, 2010
113
0
Yes, OPC on is for 4x, as write in Ubergeek's tuto.

But, you can try at 2,4x with OPC on, the result could be better... trying is the only way to know.

Sent from my GT-I9100 using Tapatalk
 

deviousdennis

Noob Account
Nov 4, 2011
6
0
Ok finaly I got a good result, after many hours and a plenty bad disc's I went radical. New OS W7 installed on my pc , media partition everything deleted except for the X360 games. Defragged both partitions. Turned all running program's off, internet connection turned off. Burned with opc on 4x speed ( mkm-003 made in Singapore ), EEEprom everything enabled except over speed writing.
Iso Modern.Warfare.3.XGD3.0800.Rip.RF.iND
Results:
PI max 55 , avg. 2,21
PIF max. 3 , avg. 0.09

Still a peak on the layerbreak, but much less as before ( PI max 228 , PIF max 50 )
 
Last edited:

InkzZ

Noob Account
Nov 6, 2011
1
0
Well, all I've done is what was in the original guide. I'm using Verts that I bought about 2 years ago, they are printable ones. I put on OPC and burn at 4x. I also cleared OPC before each burn. I also set imageburn to realtime priority. Using Windows 7. These are the only settings I have tried, I didn't do anything different for my first 2 discs.

I think these are pretty damn good if I understand correctly.
 

janner66

Noob Account
Oct 4, 2011
4
0
Plymouth
Would you ignore this obvious error or would you recommend burning again? I know it is a spike but the rest of the disc seems very good. Will one thin spike ruin the disc? Thanks.

I ran the test again and the spike reduced to 40. Why does it do this? Now it is in acceptable parameters would you say its okay to use? Is it worth running the test a second time if your first results are not up to scratch?
 
Last edited:

z6joker9

Noob Account
Nov 6, 2011
1
0
GUYS A BREAKTHROUGH HAS BEEN FOUND WITH MKM001 discs. if your still having terrable results, turn on all lite on options in eeprom utility, and force burn to 4x and in the write tab set priority to realtime.( do not have anything running in background for better results)
This is exactly what finally worked for me (after 15+ coasters!)

Yes, made in Singapore. Lowest previous PI was 12.XX


Date : 11/7/2011 5:57:20 PM
Model : 1-0-0-0 E:ATAPI iHAS424 B GL1A
Disc : DVD+R DL , MKM001 [Mitsubishi Chemical Corporation]
Speed : 4x
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 4267021
Sampling count : 208348
Errors : 0
PI Max : 35
PI Average : 1.09
PI Total : 33238
PIF Max : 3
PIF Average : 0.13
PIF Total : 4039
 

booch2001

Noob Account
Aug 5, 2011
3
0
my settings, ht on olht, on smart enabled, in imgburn i put the buffer at 42, and untick enable burn proof.
 

janner66

Noob Account
Oct 4, 2011
4
0
Plymouth
Gears of War 3
Verbatim 003 at 4x Speed OPC on.
Smart Burn On
Hyper Tuning On

Would you say this result in Kprobe is okay? Thanks.

I'm getting a few backups with one high spike and the rest all low and am not sure how to proceed. Any advice would be appreciated.
 
Last edited:

kukuku

VIP Member
Aug 30, 2011
251
0
FL
Gears of War 3
Verbatim 003 at 4x Speed OPC on.
Smart Burn On
Hyper Tuning On

Would you say this result in Kprobe is okay? Thanks.

I'm getting a few backups with one high spike and the rest all low and am not sure how to proceed. Any advice would be appreciated.
looks good but try to clean OPC every burn...
 

janner66

Noob Account
Oct 4, 2011
4
0
Plymouth
Funnily enough I did clear OPC for the first time before the burn. So a one off spike above 100 is okay if it is isolated like this?
 

frostz

Junior Member
Jan 28, 2011
21
0
I think these are pretty good. When I wrote the disc at 4x with OPC the results were horrible.


These are good right?
Where do I check the Nero speed? Will Kprobe do it or do I need to download Nero?
 

ihasproblems1

Junior Member
Nov 8, 2011
10
0
Hey guys, I've got an iHAS224B and I'm having issues. I've wasted about ten discs thus far, and my best burn had a spike of around 180 for PIF at the layerbreak. I'm using Made in Singapore MKM003s and my PC has a SATA ICH7 chipset.

I've tried:
- Hypertuning on/off
- Overspeed on/off
- Online hypertuning on/off
- OPC 4x
- No OPC 2x
- Clear OPC before every burn
- Cross flashing to 624B and then flashing iXtreme Burner for 624B

Still, nothing. HEre's an example of what my average burns look like. The first is 4x OPC, the second is 2.4x no OPC.





As you can see, the first burn is pretty darn good right up until the layer break. This happens with every single burn - everything is smooth until the layer break. I've tested some of these discs in my Xbox, and so far one of them shows up as a game and the rest were unrecognized discs (probably gonna get me banned, huh?). The game is MW3.

What's the consensus here? Bad batch of media? Bad drive?
 

pachrist81

Noob Account
Aug 4, 2011
7
0
@Uber
In the initial post you said:

"The fact that the burn verifies at 100% is irrelevant when you are testing the quality through KProbe2 so you may want to not waste your time doing that extra step. It doesn't hurt of course - but if you are running a full Kprobe scan its going to give you your correct verify results anyway regardless of what imgburn tells you."

But imgburn verify against the actual image and KProbe2 is testing disc integrity with no knowledge of the initial image? So then shouldn't people still be doing both?

I really apologize if this was answered, I searched to no avail... Thanks
 

deviousdennis

Noob Account
Nov 4, 2011
6
0
I just want to give this advise for the one's that have the same crappy pc like me. I had many coasters and the only thing that fixed the problem was.

- Make sure that the partition wich you saved x360 iso's on is defraged and at least 1/3 of free space.

- Also defrag the partition with you're installed OS, also make sure that there's also plenty of free space on this partition ( imgburn is common installed on this partition.....so ! )

- Kill all auto program's ( antivirus, firewall, .........everything ! ), even shut down the internet connection !

EEprom all one - except over speed writing,Imgburn OPC on - 4 x speed ( no verify, waste of time lol ), used media MKM-003


flawless victory, 6 x 0800 rip's in a row, FINNALY !

good luck !