pages bg right
Posted by Scene News on Nov 23, 2010

LT+ AP2.5 ISO Patches

You need to patch your ISO with this AP25 data in order for the game to work with LT+ and be XBL safe.

Updated Instructions:
1. Patch PPF First
2. Then run through latest ABGX (make sure you untick check/fix padding and have AutoFix set to level 3)

Tools Required: PPF-O-Matic v3

1. Need For Speed Hot Pursuit – NTSC – COMPLEX
2. Need For Speed Hot Pursuit – PAL – LoCAL
3. Assassin's Creed Brotherhood – RF – GLOBAL
4. Fable III – RF – MARVEL

Please use this thread on our forums for support and feedback